Toyota Nation Forum banner

241 - 260 of 331 Posts

·
Registered
Joined
·
5 Posts
I got a call from my case manager last week that there is now a fix (which I already knew thanks to everyone here). She said she would contact the dealer who should be contacting me. It has been a week and the dealer still has not called. I will be visiting the dealer today in person to make sure I do not fall through the cracks. I purchased my Highlander in November, so it doesn’t appear they are fixing in order of purchase. Thanks to those who posted a copy of the repair sheet. This will be helpful when I talk to them.
 

·
Registered
Joined
·
4 Posts
I bought my Highlander Limited Plat. last week and realized the voice problem when I got home. I found this thread and I dropped off my car at the dealer today and they gave me a loaner. Waiting to see what they say...
 

·
Registered
Joined
·
5 Posts
Still waiting

I got a call from my case manager last week that there is now a fix (which I already knew thanks to everyone here). She said she would contact the dealer who should be contacting me. It has been a week and the dealer still has not called. I will be visiting the dealer today in person to make sure I do not fall through the cracks. I purchased my Highlander in November, so it doesn’t appear they are fixing in order of purchase. Thanks to those who posted a copy of the repair sheet. This will be helpful when I talk to them.
I stopped by the dealer to see if the case manager had called and the part was ordered. First the guy in the service department said it was a software issue. I said no, and he said “oh yeah, it’s the amplifier.” I asked about ordering the part to repair my vehicle and he said the service manager wasn’t there and because the part is probably over $200 they cannot order it without approval. He also said someone has to look at the vehicle first. I told him they already looked at it twice. He said someone has to look at it again. I have an appointment for Thursday morning. I am beyond frustrated with Toyota and this dealership. I filed a complaint with the BBB last month and if this doesn’t get resolved to my satisfaction on Thursday, I am reaching out to our NBC consumer reporter. It has been just about 6 months and ever since the check cleared for the purchase they have brushed me off and provided very little customer service. Never again will I purchase another Toyota and I will definitely not buy any type vehicle from this dealership again.
 

·
Registered
Joined
·
6 Posts
I discovered this Entunes problem the day I got it. Took me a day to figure out it wasn't just a setting, and then found this thread. Now, talked to my local Toyota service department yesterday. (I purchased my HL Lmtd Pl the end of March.) Gave them the TSB#. I now have an Appt for them to look at it next week. But, the interesting thing is, apparently the TSB states a VIN# range of affected HLs. My VIN is outside of that range. My guess is that I'm not the only one. Means they will have to verify the problem before the work is authorized and the part can be ordered.
 

·
Registered
Joined
·
2 Posts
I bought 2019 HL Platinum over the weekend and ran into this issue. I demonstrated the no voice and also the tech tip work around. Tech immediately ordered and scheduled replacement amp (with new part number)
 

·
Registered
Joined
·
6 Posts
I called Henry's contact info, Michael answered. Henry was very busy so Michael took all of our info for both Highlander LP's. Nice guy.
Received a call from Julie (I think) and she was also very nice. She already talked to our dealer and wanted to know if anything else needed attention. The part for both Highlanders was ordered and ETA to receive the part will be in June because they are already in a back order mode. Thanks to everyone here !
 

·
Registered
Joined
·
11 Posts
I received the call yesterday that my new amplifier is on order (they claim that this is a good fix) and, as soon as it arrives, we'll schedule an appointment. This is Kenny Ross Toyota, Moon Township, PA (Pittsburgh suburb, sort of)
 

·
Registered
Joined
·
5 Posts
Amp Replacement

The new amp was installed last Thursday. So far, so good on voice prompts. As a point of reference, we purchased our Highlander LP mid-November. Now that the “fix” is known, hopefully those of you who purchased later won’t have to wait as long.
 

·
Registered
Joined
·
13 Posts
For those of you who have the new amp ... has anyone encountered any side effects with the Navigation system? Ours had to be reset a couple times (battery unplugged) and I'm curious if anyone else has encountered this.

Fortunately, the sound and beeps worked immediately and have continued to do so. I wish those of you still waiting short waits (and suggest you test to set the navigation system by pressing the voice button on the steering wheel and following the voice prompts before leaving the dealership).
 

·
Registered
Joined
·
6 Posts
Purchased my HL the end of March. Went in today to have the local service dept verify the Entunes problem. (I'm in Northern Calif.) Repair was authorized. Part had to be ordered from back East. Supposed to be installed next Thurs. ..Fingers crossed.
 

·
Registered
Joined
·
5 Posts
Here's to hoping my drama has ended. Got a call from the dealership on Monday that the new amp assembly was scheduled to arrive on Tuesday. Scheduled an appointment for Wednesday to have it installed. Took the car in on Wednesday and sat for two hours before the service person came and said they couldn't install the part because they have to create a ticket with Toyota. I told her I already had a ticket, and she said the technician has to create a TSD ticket, which is different. She said they have to make sure the amp is what is causing the problem, otherwise the warranty department will have issues. I told her the amp IS the problem. Another service department guy at the counter said the car just needs a software update. I told him no, it is the amp assembly. I told her the dealership called me and told me the part would be in and they are the ones who scheduled the appt to have it installed. I found the name of the guy who called me and she talked to him. Finally, she said all was good and they would be installing the part. I sat two more hours while they installed it. Finally, the amp has been replaced and all seems well. The buttons beep like they should, the onboard assistant speaks when you press the button on the steering wheel and the voice navigation is working. All on the first startup. Fingers crossed this issue has been permanently resolved and good luck to those who are still waiting. AND, thanks to everyone for providing great information. I think without this forum and the great information provided by you I would still be fighting to get my vehicle repaired.
 

·
Registered
Joined
·
24 Posts
Does anyone have the official Toyota TSB number for the JBL amplifier fix for this voice activation problem on the 2019 Highlander Platinum? And/or if so, would you also post a copy of it? Thanks, much appreciated!
 

·
Registered
Joined
·
24 Posts
Thanks for the info. Ironically, my dealership, Mark Motors in Stevens Point, Wi. just called me today to say they have ordered the JBL amplifier. Will call me when it comes in to set up appointment for installation. Hope there isn't a long backlog.
 

·
Registered
Joined
·
6 Posts
Hello All. My Highlander LP is at the dealership having the AMP replaced. My wife's Highlander LP will be fixed next week. Joan at Toyota has been great with helping us through the process. At first, Joan stated that the parts were backordered and wouldn't be available till June. We had a call from Joan and told us that they expedited the parts and they are now available. Thanks to all on the site in helping us from the work arounds to getting the parts to fix the issue. Again, Joan at Toyota was GREAT!
 
241 - 260 of 331 Posts
About this Discussion
330 Replies
76 Participants
etp7
Toyota Nation Forum
ToyotaNation Forum is a community dedicated to all Toyota models. Come discuss the Camry, Tacoma, Highlander, 4Runner, Rav4 and more!
Full Forum Listing
Top