Toyota Nation Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Has anyone noticed that when switching into 4 w/d (high) that the lighted icon remains flashing for a while before become a solid lighted icon. This has just started to happen as it used to become solid (non flashing ) almost immediately. I am in 4 w/d daily so it is pretty important for me to know if this is an indicator of a problem or not. Anybody got an idea ?
thanks.
 

·
Registered
Joined
·
27 Posts
What are the conditions that cause it to flash? Are you accelerating when you put it in 4wd? Are you coasting when you put it in 4wd? If there is a load on the drivetrain sometimes it won't engage right away.
-Mike
 

·
3SGTE & 1GRFE
MR2 Turbo, Taco Dcab
Joined
·
793 Posts
just means that you've commanded 4wd, but it hasn't fully engaged yet.

-Mike
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
Commanding but not engaging ? sounds cool like responsibility with no work. Seriously though, does this mean that the request for 4 w/d has been acknowledged and in awhile it will actually occur. This I don't like. While 98 percent of the time i am moving slow (10-25mph), certainly no accelerating when I make my request for 4 wheels with power there are times when I make the request and need it like now. This is not recreational use but normal winter driving needs in south cental alaska.
thanks
 

·
3SGTE & 1GRFE
MR2 Turbo, Taco Dcab
Joined
·
793 Posts
yes, it means the PCM knows you want 4wd, and it's working on it. sometimes it happens right away, sometimes it takes it a small while. the longest i've ever waited was about 15-20 seconds.

this is one reason i prefer a lever over a switch, but i'm still very pleased with my truck.

-Mike
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
Thanks for the heads up on the adled pcm. this system is air activated ? I understand old 4 w/d systems but I don't totally grasp this one. I do however like the ability of the switch on the fly given the intermittent and quickly changing road conditions.

as for the truck, gas shocks, an extra leaf, helped alot. It has been perfect and i'm getting 20.5 mph combo town/highway even with studded snows and sand bags, floorjack and other heavy stuff in the bed.

It tows great and with the beefed up suspension has become an ok wooding truck.
I'm too old to give a rats ass about stereo systems or paint chips. so once those issues are eliminated, sounds like we all have fairly little to bitch about. Could be worse, like running a dodge.

roy
 

·
Toyota Purist
06 Tacoma 4x4
Joined
·
54 Posts
Mine blinks if I am not accelerating, then engages. Don't know if that helps, but its what I have noticed.
 
1 - 7 of 7 Posts
Top