Toyota Nation Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
A few weeks ago, I was driving my '85 corolla downtown through construction and I drove over a bump that was higher than it looked. there was a huge BAM!! that I heard under the car. When I got at my stop, I checked under the car and there seemed to be no visible problems (no leaks, etc). after I finished up there, I got in the car, STARTED the car with no problems, and drove somewhere else. when I finished up there, I got in the car, STARTED the car with no problems and drove somewhere else. when I finished up there, I got in the car and turned the key and NOTHING HAPPENED. There was no "click" from the starter and no engine turnover, but the lights and radio still worked. I took it to the shop and they replaced the starter. the car worked fine for a week, and then, when trying to drive out of the school parking lot the next week, there was a "click" but no turnover and no start. I took it back to the shop and they fixed the ignition switch because they said that it was old and that it was the culprit. it started fine after that for a week, but then one week later when I was getting ready to go to school, there was a "click", but no turnover and no start. I took it back to the shop and they said that they couldn't find the problem, but that they installed some sort of "bypass" wire, and that made it start. This morning, when I was getting ready to leave my apartment, the car wouldn't start again. there is a "click", but no turonver and no start. Some people have said that it is my modulator on the engine, and others have said that the gear switch is broken (in other words, whenever I try to start my car, the car thinks that it is in reverse or in neutral and thus, won't start). also, the car shakes a little bit when I am at a stoplight, which I believe means that my engine mounts are weakened. I believe that means that whatever is wrong is underneath the car. what is wrong with my car?
 

·
nice guy
Joined
·
191 Posts
is your car 5sp or auto
 

·
nice guy
Joined
·
191 Posts
you could have bent the little shifter thingy...so that your engine thinks that it is still in gear...or it could still be in gear.

Try starting it in every gear. Because my dumbass cousin ran into a stump once and she had to start the car in drive (which was her new park :lol:) and drive it where it says first (which was her new drive :disappoin )!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
OK, I tried starting it in every gear, and that didin't work. Also, I said earlier that the "click" was there, but there is no "click" from the starter. other people have suggested that there is not enough voltage coming through (which makes sense because the car starts fine for a few days and the problem happens about every 4-5 days or so, and sometimes it happens when I leave the A/C on in the car after I turn it off and then come back and try to start it again) or that corollas this old can sometimes have bad starters.
 

·
nice guy
Joined
·
191 Posts
my corolla is a year earlier...and the starter was fine when i bought it, but i had a dropped valve....so i had to rebuild the engine. I don't know what to tell you man. it could be a bad connection or something.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
I had a tow truck come by this morning and the guy got out of his car looked under my hood for a minute turned the key a couple of time, and then got a stick and started hitting my starter. he hit it about 7-9 times. after that he got in the car and turned the key, and it STARTED. he said that my starter was bad. I took it to the shop today because it is on warranty (they put in a new one 3 weeks ago). I think that is the culprit.
 

·
Registered
Joined
·
9 Posts
A transport blew its tire in fornt of me once on the hiway and I didnt have time to avoid it so I hit it pretty hard it jerked the car but nothing was wrong with it driving wise. When I got home everything looked fine but the next day it wouldnt start and I pretty much went through the same thing and I finally found out when I hit the tire It tossed around the computer Im not sure if its the same but its worth a try.
 

·
The Return of the Red Coupe
2010 RAV4 V6
Joined
·
19,666 Posts
That's great.... this thread is 4yrs old though!!! please read the date on the original threads before you revive them, chances are none of these guys even post anymore. :disappoin
 
1 - 11 of 11 Posts
Top