Toyota Nation Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi everyone,

First time here but now permanently bookmarked for returns visits.

I have a 1990 Tercel w/ FI, typically troubleless, that would not start after a short run. The car was left abandoned for 5 hous when I returned, it sparked right up.

This happend a second time right afterwards, this time only needing 2 hours before it would start. That has prompted taking the car out of commission.

I noticed a slight fuel starvation when idling at a stop light. Otherwise the engine seem to run fine. Wiring and connectors seems intact for the most part.

Is there a diagnostic code for fuel delivery? The engine check light does not show any prob.

I want tackle the fuel filter, or as I just discovered the fuel sack (filter) that I am assuming covers the fuel pick-up in the tank (also assuming there is an access hole in the trunk).

I figured it is best I consult you knowledgable folk first.

Thanks in Advance!
 

·
91 DX
Joined
·
187 Posts
ive got this weird feeling its your starter...it typically quits when its hot and worn..is there any noise like a clicking when u try to crank it over?..does it just turn but not start?...according to my haynes maunel there is no toruble code for fuel delivery but there is for too rich and too lean but that not your problem
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
It does turns but does not start. Not as much as a sputter. I was able to check fro spark the last time. Well, let's say I felt a spark. (I need to work on communication so that the GF knows when to turn the key).

I figured the early 90's computer probably wouldn't offer much info outside of fhe basics. Thanks a bundle for looking that up though. I couldn't find any info on that w/o the manual.
 

·
AE92 AW11
11-88 tercel
Joined
·
36 Posts
Sounds like maybe your fuel pump could possibly be goin bad. maybe if you want find da fuel pump relay and jump da wire. Use a light tester to to find da positive wire and da ground. Then jump da positive wire to any wire but da ground and listen if da pump comes on. If u want maybe let da pump run a while see if it shuts off.You do it under da same conditions that you always do.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Sounded like good advice to me. Unfortunately at least voltage checks out. I can hear the pump whirring but like you said, it could be going bad.

I'll have to retry when the car goes into "no start" mode. It has been ok the last few start ups. As is, all the elements (air, food, and ... spark.) seem to check out, as one would expect when it is running. blah.

With this intermittant "non-starts" I am reminded of something I always said regarding systems, "One thing worse than something not working is when it ALMOST works".

Thanks and keep 'em ideas coming. Getting close. I sense it.
 

·
Tercel
Tercel
Joined
·
105 Posts
if you still have the car did you fix it or dose it stil do that maby check out your EFI/carb something could be pluged that would also make it sound like its starving of fuel at idle
 
9

·
Guest
Joined
·
0 Posts
Sounded like good advice to me. Unfortunately at least voltage checks out. I can hear the pump whirring but like you said, it could be going bad.

I'll have to retry when the car goes into "no start" mode. It has been ok the last few start ups. As is, all the elements (air, food, and ... spark.) seem to check out, as one would expect when it is running. blah.

With this intermittant "non-starts" I am reminded of something I always said regarding systems, "One thing worse than something not working is when it ALMOST works".

Thanks and keep 'em ideas coming. Getting close. I sense it.
I would suspect thermal failure of the ignition coil. Check for spark immediately after the problem occurs. Make sure to ground the plug to the head. I wouldn't suspect teh fuel pump considering that the pump wouldn't recover in a couple hours if it went bad.;)
 

·
BRAKE/STEER/THROTTLE
nothing but Toyotas
Joined
·
1,420 Posts
does it make noise when it is not starting? is there an audible 'click'?
is this an autotragic or manual car? has the fuel fliter ever been serviced? what is the condition of your fuel cap?
 

·
N/A bites
Paseo
Joined
·
5,859 Posts
Use a 17mm wrench to just crack the fuel line off the rail to se if you have actual presure or just a noixe making pump. How many miles on this car? When it doesn't start does it sound like it's trying to or just free spinning?
Here's a test, remove the plugs and with a good light look into the cylinders for lots of carbon buildup. If you find a lot do a sea-foam treatment.
 

·
Tercel
Tercel
Joined
·
105 Posts
what do you do with that sea foam and were can you buy it my tercel has a little carbon not much but if I can get it out I will
 

·
Registered
89Terc3dr/92pu4x4
Joined
·
357 Posts
if you do a search on seafoam here you will get a lot. its been beat up purdy good. any of the threads will tell you the correct way to use it and lots o tips.
if your tb/intake is well maintained/clean, and your just concerned w/the deposits in the motor, you can just use water. a squirt bottle, engine running, warmed, raise the rpm and squirt into the tb several times.
this will make the combution chamber and valve seats look like new. how ever, water only works where there is a temp difference. so it wont do the job the seafoam can do outside the combution area.
 
1 - 12 of 12 Posts
Top