Toyota Nation Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
hey,
i have a 93 camry 5sfe
i was hangin out at our local car wash the other night and it was getin time too leave but the car wouldnt start. its not the battery cuz it will turn over but it wont fire. i replaced all the spark plug wires, nothing

oh and in cyl 4 when i pulled the plug wire out there was oil all in that lil cyclinder thing that the spark plug, it was up above the plug, i pulled the plug out and all the oil drained into the cylinder and the plug looked fine. but it still wont fire.

has anyone had any probs like this before? if so how did u fix it.

the car was running fine till i turned it off

P.s. geting towed away for the local car hang out by ur dad is not fun!
 

·
Carzz R Xpensive!!111
Joined
·
1,223 Posts
sorry to hear it....might be a long shot lol but does it have a fair ammount of gas???

dont have any idea about the problem though
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
yea its got gas
 

·
96 3MZ M/T
Camry
Joined
·
2,879 Posts
hummm my 1st guess would be that the oil that leaked in is screwing with your spark. but since you change the wire i guess that could of helped that. did you try cleaning the top of the plugs where the wires meet? then you should look in to something to help with that oil leak. either the new wire could of fixed it (did on my sisters nissan) or you might want to invest in some gaskets for the valve cover. also the oil in the clyinder can cause problems for it not starting.
 
1 - 5 of 5 Posts
Top