Toyota Nation Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
270 Posts
Discussion Starter · #1 ·
So, today i drove my car about 15 mins across town, no issues, then about a half hour later I drove it 15 mins back. Now I wasnt even home for 10 mins and I decided i needed to run to the store, hopped in the car, and it wouldnt start. The car started and ran fine all day, no issues whatsoever. First time i tried I heard a "CLICK" then nothing. pulled the key out, tried again, no sound but my RPM gauge goes negative when i try to start it, I tried again and same thing, and again, but this time i heard a VERY LOW 'click click click click...' then the rpm gauge was "vibrating" negative (only like 100rpm movement).

I popped the hood to see if everything is connected ok, and nothing seems out of place. The battery is fine, the starter I cannot imagine has an issue, because it started multiple times today without hesitation (literally, it starts after one turn over)

I'm hopelessly dumbfounded, I will need this car in 2 days for work (ironiclly i just game back from an interview)
 

·
Registered
Joined
·
531 Posts
When you hear a single click it is most likely the contacts in the starter. Cheap and easy to change once you get the starter out of the car.
When the contacts are going it starts just like you describe. Click, nothing, then it will eventually start after a couple of tries. Then it will work perfectly for a week or a month even. Until next time. It will get progessively worse.

Multiple clicks usually mean lack of power once the plunger in the starter engages, so it immediately disengages. Then the voltage increases and the whole process starts over. Although it is not really quiet. It is quite noticeable actually.

Do clean the battery terminals. Even though they may look allright. There are some sprays that can be used.
 
1 - 4 of 4 Posts
Top