Toyota Nation Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I will make a long story short, had stater trouble for about a week, clicking or nothing. Wife is going to work calls me out to tell me that the van is trying to start its self? I go see and there is smoke coming off the starter. I go to try to disconnect the battery and the NEG post melted before my eyes. pretty cool actually. Friend has salvage yard, gives me starter, install, work great for a week, then same symptoms. Gives me another, install works for three days, same as before. I open cover clean with cleaner, clean contacts worked great for three days. Same thing, looked here got the starter rebuild kit w/ plunger and contacts. Rebuilt, worked AWESOME, for a couple hours, till my wife calls me from the gas station to say "same thing". It works great, then it clicks, then it does nothing, then it works great? New battery, cables clean and tight. I cleaned and checked all grounds and contact points. Any help would be great, times are lean and I would like to get this thing fixed for my wife to feel safe in. Thank you for your time.
Nathan
 

·
Premium Member
Joined
·
6,403 Posts
The starter was operating without the ign key turned to start?

When you changed the starter did you change the solenoid also? The two are typically bolted together.

Have you checked out the starter relay. The relay is controlled by the ign switch and applies power to the starter solenoid to turn on.
 
1 - 2 of 2 Posts
Top