Toyota Nation Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 · (Edited)
Have a 99 corolla, all of a sudden was driving and the car would not move! I put it in reverse nothing happens then I put it in park and I hear really bad grinding noise by the axle housing. When I put in drive the speedometer goes up automatically but the car doesn't move! Car has about 93k miles on it. Before I tackle this job is the a common issue? Has anyone been in this position before? If so what have you done? Checked the trans fluid no metallic particles in there, has never changed the fluid at all. And it's automatic transmission btw.

Thanks For Your Time Guys! :clap:
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #2 ·
Update: Took the front left axle off came out like a breeze. The c clip was pushed all the way in to the groove of the shaft. Another major thing is the car is in parked and both wheels were moving freely. Took the left shaft off and turned the right axle and I could see both sides of the gears moving in park. Anyone know what can be the probleM?
 

·
Registered
Joined
·
730 Posts
sounds like a broken axle. thats the only way i see it possible for the speedo to increase, grinding noise to occur, and the car not move. since all these cars come with open diffs, it would send all the power to the wheel with the least resistance. the speedo would increase like the car is moving since the diff is turning the axle. i dont know which axle it could be tho. but it sounds like the axle has broken prolly inside the boots.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
sounds like a broken axle. thats the only way i see it possible for the speedo to increase, grinding noise to occur, and the car not move. since all these cars come with open diffs, it would send all the power to the wheel with the least resistance. the speedo would increase like the car is moving since the diff is turning the axle. i dont know which axle it could be tho. but it sounds like the axle has broken prolly inside the boots.

Oh okay because what I did first was taken the left axle out first instead of prying the inside of the axle I used my hand and it came out like a loose bolt. The c clip on there was smooshed in towards the grove. Hmm The right axle is in there good and won't pop out with my bare hands. Because it's weird when I put in to reverse it won't move but speed would increase then when I put back in to parking i'd hear this LOUD griding noise from the transaxle housing.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
sounds like a broken axle. thats the only way i see it possible for the speedo to increase, grinding noise to occur, and the car not move. since all these cars come with open diffs, it would send all the power to the wheel with the least resistance. the speedo would increase like the car is moving since the diff is turning the axle. i dont know which axle it could be tho. but it sounds like the axle has broken prolly inside the boots.
Thank you sir you have fixed my problem. :thumbsup:
 
1 - 6 of 6 Posts
Top