Toyota Nation Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
hi guys,

I recently install a new sound system and this problem is getting me crazy.
When start the car, there is a buuuzzzzz sound on my front left speaker, but it happens only when I start the engine, and when I accelerate the buuuzzzzzzzz increases.
I'm sure its not the speaker cuz I tried switching the speakers and the sound still there, I switch the wires on the amplifier and the buuuzzzz went to the right speaker.
I don't wanna think it's my amplifier, cuz it's 1 month old and it only happens with the engine is running. Any Ideas??????
Maybe the ground? if so what should I do?
If this help, I have infinity all around, front and rear speakers and amplifier too.
 

·
Mad Scientist
94 scepter coupe
Joined
·
3,960 Posts
when the amp is off does the sound go away? if so then the amp is bad. check the grounds at the rca cables that is the problem 99% of the times. to test it put an aligator clip on the rca cable ground directly to the amp casing that should stop the buzzing
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #5 ·
How can I be sure that the ground is ok?
Where is the best place to grund it?
Right now it's 1 feet from the amp to ... some where between the door and the back seat.. where the door closes, and I scratched the paint before I put the screw there, It's that part of the chasis?
Thank for the replies
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #6 ·
2wickedtoyz said:
when the amp is off does the sound go away? if so then the amp is bad. check the grounds at the rca cables that is the problem 99% of the times. to test it put an aligator clip on the rca cable ground directly to the amp casing that should stop the buzzing
With the sound system on and the engine off the sound is fine, the buzz starts when I start the engine. can you explain more detail how to test,
the clip can go on any rca?
the rca has to be conected to the amp?
what do you mean with ground directly to the amp chasing?


thanks
 

·
nub
Joined
·
313 Posts
he's got the ground for the crossover(remote wire) connected to another ground.


i think all of his equipment is grounded to one spot...just all connected together. 2 amps, a crossover and someother thing idk what it is. should he have more grounds? its not like they are hard to find on his car, he's just cheap and lazy
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top