Toyota Nation Forum banner

1 - 14 of 14 Posts

·
Thug Engineering ST185's
Joined
·
60 Posts
Discussion Starter #1
just a quick one...

have installed the computer and with a very small amount of movement on the throttle position switch the sensor throws a 100% motion...

is there spomething else i should of done ?

i have swapped the sensors with others but same problem..

HELP!!!!!

Cheers

Stu!
 

·
Thug Engineering ST185's
Joined
·
60 Posts
Discussion Starter #2
i forgot to mention

i kept my FCD on the same set-up

is this possibly clipping a signal on the map sensor and causing a problem ?

any suggestions appreciated

Stu!
 

·
Thug Engineering ST185's
Joined
·
60 Posts
Discussion Starter #4
so if i swap the connection the FCD is NOT AN ISSUE ?

is that right ?

Cheers

Stu!
 

·
Thug Engineering ST185's
Joined
·
60 Posts
Discussion Starter #5
which wire should i of connected it to? i thought htis one was the right one ?

Cheers

Stu!
 

·
Registered
1990 Celica GTS
Joined
·
2,714 Posts
The TPS should have 4 wires, one for ground, one for +12V, one signal and one idle switch. Use a meter to find +12 and ground. Or just try and error ;)

According to USDM Toyota repair manual, the wire is Pink with Black stripe.
 

·
Thug Engineering ST185's
Joined
·
60 Posts
Discussion Starter #7
i have linked it at the ecu :disappoin

as thought that might of been easier....

how wrong ?

its a JDM 185 and linked on the middle (smallest one) bottom row 3 from the right

HELP!!!!

Cheeers

Stu!
 

·
Registered
1990 Celica GTS
Joined
·
2,714 Posts
Wire color is the same at the ECU plug.
I did mine at the ECU too. I spend a few hours with my behind on passenger seat and my head under glove box. Not a comfortable position.

Did you calibrate the SAFC? Go to sensor check menu and see if voltage change when you press the paddle.
 

·
Thug Engineering ST185's
Joined
·
60 Posts
Discussion Starter #9
it was black and something i cant recall..will have to check in the morning

which one did you attach it 2 ?

Cheers

Stu
 

·
Thug Engineering ST185's
Joined
·
60 Posts
Discussion Starter #10
morning can wait :-
as much info as possible

ive got it going to the pink wire at the ecu

throttle off is 0.280v pedal down is 5.115v

flap is 02 in and 02 out (hotwire is the same)
presser is 01 in and 01 out
 

·
Registered
1990 Celica GTS
Joined
·
2,714 Posts
Wrong wire, try the pink with black. Pink is the idle switch.
Throttle voltage should increse with paddle slowly.
BTW Pink is the forth one on the plug on my manual.
 

·
Thug Engineering ST185's
Joined
·
60 Posts
Discussion Starter #12
reading my manual i was under the impression that the wire i have connected is correct

so which one is the right one ?

sorry to trouble and thanks for help

Stu!
 

·
Registered
1990 Celica GTS
Joined
·
2,714 Posts
Sometime manual has mistake. Sometime we count the wrong wires. It suppose to be the Pink /w Black stripe. Take a look at the TPC and see what color wires are there. There is only 4 wires. So all you got is 3 more to try ;)
I spiced all of them when I put it in my Corolla to find the right one. In the end I found out the TPS was switch type, not resistance type.
 

·
Thug Engineering ST185's
Joined
·
60 Posts
Discussion Starter #14
pink and black seems ok

will keep posted if any probs!

Thanks

Stu!
 
1 - 14 of 14 Posts
Top