Toyota Nation Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
I installed my apple iphone 11 back into my 2017 Tacoma w/premium stereo after apple resored my phone as new because it had a issue with messaging . Now my screen turns on and off on the dash board. Went to Toyota and they say vehicles come in every day with is problem. They installed up to date firmware and same problem. Before apple restored it every thing was fine. Calling apple back tomorrow . Seems the apple phones have issues.
 

·
Premium Member
Joined
·
2,218 Posts
Have to ask... Did you go through the process of removing the phone from the stereo and removing the stereo from the phone (Settings > Bluetooth, press "i" next to TOYOTA Tacoma and "Forget this device"), and then starting fresh? If not, that's the first thing you need to do. Even though restoring the new phone from the old one would help it remember the Tacoma, you don't want it to. You need to do the pairing again from scratch whenever you change phones.

Even if you did that after changing the phone around, I would recommend doing that pairing again from scratch after the dealer installed the update. Again, any little thing that either the stereo or the phone remembers that's no longer exactly the same will cause problems. Totally remove both devices from each other and start over. Silly as it may sound, that does fix a lot of problems with Bluetooth.

Also, see post #4 in this thread for information about the latest version of the firmware, and make sure the dealer put on the absolute latest version. If what you have is lower than what's listed there, you'll want to go back to the dealer again with the number for that TSB (T-SB-0003-20).
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
Thanks for the info . I did all of the above . The lastest software that they listed on customer invoice was EL1922 . Now that may be there code ? Waiting for answer from service advisor to what is the actual code . He did state that was the lastest version that they had . Thanks again will let you know what happens .
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
No more flashing screen it is working the way it should now . Went into contacts on the iphone and took out all numerals and any special characters . Just using LETTERS ONLY on contact list which the service advisor recommened . Went into software update in settings in the Tacoma and this is what is says. model ID I3TDANNA-DA11 / SAMID : AEAIDBAHB / Hard NO: 86100-04161/ Audio system 000099 / DSP module A20020 / Sub 010001 / Can 130209 . I have no idea what it means. All is good thanks again.
 

·
Premium Member
Joined
·
2,218 Posts
You're looking in the right place for version numbers. What's the number right above Audio System (that just says "Audio")? That's the number you want to compare to that other thread I referenced.

Good thought about taking special characters out of the contacts. Do you have a lot of contacts? I have had issues with contacts on mine too, not with the whole thing rebooting, but being unable to dial by name out of the phone book because it's "still loading" after half an hour. Since my contacts don't change that often, I changed the setting for the auto updating of contacts and turned it off. There's a way to manually update the audio system from the phone when you want to. To do that, go to Phone settings, then Contact/Call History settings, and then turn off "Automatic Transfer." That same screen is where you can do the update manually, "Update Contacts from Phone". That made things work a lot better.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #9
I have two iphones . one has 106 contacts . And that phone has no issues, The other phone has 159 contacts and that is the one with the issues . There is another update history screen and that one shows no new history or dates . Its blank .
 

·
Registered
Joined
·
27 Posts
Discussion Starter #11
Will do . Did it earlier but then I thought I fixed it and put the contacts back on but now I will take them off again . Thanks for all your help I really appreciate it . Went to apple today and they will not admit that they somehow messed up my phone . They give you the runaround . Toyota service advisor says they have vehicles with this issue everyday . And apple says they never heard about the problem . yea right! I will let you if I figure it out. Thanks
 

·
Registered
Joined
·
27 Posts
Discussion Starter #12
Problem solved had to reset the apple iphone 11 a second time like it was New . The first time apple reset it they did not reset it properly . They only reset it 3/4 of the way somehow. Working fine now after a week. I guess some of apples technicians are better than others. Thanks again .
 
1 - 12 of 12 Posts
Top