Toyota Nation Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
hi i have aurion 2008 and my AC have problem , if i start the ac not colling but compressor working and i can see it running but there no cooling some time it cool but after when i drive around 10-15 min it blow hot air , when i go to see the compressor and fans still work but there no cool air come :frown:
 

·
Registered
2004Toyota Camry V6
Joined
·
1,892 Posts
hi i have aurion 2008 and my AC have problem , if i start the ac not colling but compressor working and i can see it running but there no cooling some time it cool but after when i drive around 10-15 min it blow hot air , when i go to see the compressor and fans still work but there no cool air come :frown:
I understand that the AC does cool "some time" but then stops after "10-15 min." This would suggest that there is some minimal amount of refrigerant in the system. The small and large lines coming of the condenser should feel warm and cool/cold when the AC is engaged. I would have a shop that specializes in AC repair check the system. You want a tech that knows AC systems, NOT some dude with a set of wrenches. DO NOT get a can of refrigerant and try filling the system. Have GAUGES hooked up to the liquid (HP) and low pressure connections and have the pressures checked. From what you have told us, I would say your refrigerant in low. The AC tech should check for a refrigerant leak. Could be a leak at the compressor seal or a leaking low and/or high pressure connection.(where the gauges are installed. I have a 04 and have never had a problem except the AC relay went south. Regards:smile:
 
1 - 2 of 2 Posts
Top