Toyota Nation Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 2007 Camry Hybrid with the 4 disc changer, nav system, the works (factory installed). The AUX jack is located below the stereo system, in the cubby. I've searched a good chunk of this site and have not found an answer to the problem. I think a trip to the dealer is in order, but figured I'd throw this out there first...

I bought an mp3 player to run through the AUX connection. I have a Dynex stereo audio cable for mp3 (DX-MP353B) which has the male/male 3.5 mm plug. This is the cable suggested by the salesperson at Best Buy.

When I plug the mp3 player into the vehicle, using the above cable, I get NOTHING. I push the CD/AUX button but it only recognizes the CD, not the mp3 player on AUX. I double-checked the plugs and confirmed they are FIRMLY seated. I plugged/unplugged/plugged/unplugged numerous times - from both ends. NADA. ZIP. NOTHING. ZILCH.

All I want to do is listen to music when I'm driving down the nothingness that is Podunk Idaho. Suggestions?
 

·
Registered
Joined
·
3 Posts
From what I understand, it should cycle to AUX when pushing the AUX button even if nothing is plugged in at all. If you can't get the system to do this, I would suspect the stereo (or operator) and not the mp3 player. Its a good first check.
 

·
Buyer's remorse
2007 Camry Hybrid
Joined
·
125 Posts
I have found that if you try to cycle to AUX with nothing plugged in, the system just will not do it. Once you plug something in it will. If yours is recognizing one device and not another, I suspect that this device is incompatible.

/dw
 
1 - 3 of 3 Posts
Top