Toyota Nation Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I've been having an idling problem with the Paseo recently. When the car warms up the idle drops straight down to like 500 and is causing the car to shake when im sitting at a stop sign or red light. I've cleaned out my Idle air control valve and bought a new air filter. Neither helped my problem. I'm thinking maybe a sensor now? BUT WHICH ONE???
 

·
Not Crazy
Joined
·
54 Posts
I'd suspect the usual tune-up stuff. Plugs, wires, fuel filter, ... how about adjusting the idle higher? If the car shakes I guess a misfire so spark plug? injector?

let us know what you find!
Chris
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
you need to visit the site more often..because its nice to have people who try to help out. I changed the plugs (NGK Iridiums) over the summer along with the fuel filter. I just put fuel injector cleaner in and it seems to be helping a little but it needs time to circulate and break down sludge so I will update.
 

·
Registered
Joined
·
7 Posts
i believe , on the throttle body there is a plastic plug with a flat head screw in it. adjust accordingly while the vehicle is running. although this never a fix , it is a way of forgetting there is a bigger problem. i hope you have done plugs and cap, just because too.
 

·
Registered
Joined
·
10 Posts
what if the car has a lotta mles? i have a seo with 153,00 miles and at the stock 750 RPMS it shakes too much. doesnt turn off but it shakes. im assuming the mileage would force the car to smoothly idle at higher RPMS right?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #9
no. just because your car has a lot of miles on it doesnt mean that it is going to idle like dog crap. Over time things can break down and not work like they are supposed to. Thats most likely the reason for my and probably your idling problems.
 
1 - 9 of 9 Posts
Top