Toyota Nation Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 2016 Avalon. Have had Bluetooth problems almost since I bought it. Toyota has replaced the mirror as that's where the microphone is. The next time they replaced the radio. I am having problems again. IE - Call Dana comes out tuning to channel 82!!! (Yes, I have done the voice recognition training.) I have made a call directly from my phone and then tried to carry on a conversation through Bluetooth. I can hear my party beautifully. They, however, cannot hear me. What is driving me crazy is that it might work for several days/weeks and then it acts up again. I stopped by the dealership yesterday to make an appointment to have it looked at since it was acting up the previous three days. Naturally today it is working just fine. Has anyone else experienced this?
 

·
Registered
Joined
·
107 Posts
Personally, I do not think it is a problem with your car's electronics. It seems like everytime Apple pushes a new update to my iphone, bluetooth acts a little weird with the car. The next release of Apple software seems to cure the issues.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thank you for your input. I will say, however, that the last time my Bluetooth acted up I paired my nephew's phone to my car and his didn't work either. As I said in my post I have the Moto Z. He has a Samsung. Unless they both had updates at the same time I don't think it's a phone issue.
 
1 - 3 of 3 Posts
Top