Toyota Nation Forum banner

1 - 20 of 25 Posts

·
Registered
2013 TAH Touring
Joined
·
12 Posts
Discussion Starter #1
I've had my TAH Touring for about a month and really like the car. Last evening the warning triangle came up on my display while driving and then indicated that there was a BSM malfunction. I tried turning the BSM off and on after powering the car with no luck. Anyone else have this issue come up? Thanks.
 

·
Registered
Joined
·
916 Posts
I've had my TAH Touring for about a month and really like the car. Last evening the warning triangle came up on my display while driving and then indicated that there was a BSM malfunction. I tried turning the BSM off and on after powering the car with no luck. Anyone else have this issue come up? Thanks.
I did have this problem several months ago -- the warning would come on and the BSM did not function again until I turned the ignition off and restarted the car.

Thanks to a post by another member of the forum, I found that in my case the warning came on if I drove off before the System Check after starting the engine was complete. Since I make sure that it is complete I have had no further problem.

Robert N.
 

·
Registered
2013 TAH Touring
Joined
·
12 Posts
Discussion Starter #3
I did have this problem several months ago -- the warning would come on and the BSM did not function again until I turned the ignition off and restarted the car.

Thanks to a post by another member of the forum, I found that in my case the warning came on if I drove off before the System Check after starting the engine was complete. Since I make sure that it is complete I have had no further problem.

Robert N.
Thanks for the info. I did try allowing the car to complete the power up System Check while in park and then pressed the BSM button, but with no luck. The warning triangle turns on, and the center display indicates, "Check Blind Spot Monitor System". Any other ideas or maybe it's a dealer service call item.

John
 

·
Registered
Joined
·
916 Posts
Thanks for the info. I did try allowing the car to complete the power up System Check while in park and then pressed the BSM button, but with no luck. The warning triangle turns on, and the center display indicates, "Check Blind Spot Monitor System". Any other ideas or maybe it's a dealer service call item.

John
No, I'm afraid I have nothing to add, and it appears you will need to visit your dealer's service department.

Robert N.
 

·
Registered
Joined
·
13 Posts
Had the same issue happen to me back in October. Ended up having to replaced a faulty sensor. Quick fix. No reoccurring problems since then.
 

·
honda
2013 Avalon
Joined
·
91 Posts
I believe there is an issue with avalons with build dates xx-xx with bad batches of the rear sonar sensors. Ill have to check our TSB info for more clarity.
 

·
Registered
Joined
·
13 Posts
I believe there is an issue with avalons with build dates xx-xx with bad batches of the rear sonar sensors. Ill have to check our TSB info for more clarity.
Build date 08/13
At first they thought it was a calibration issue. It cleared the error for about a week.
 

·
Registered
2013 TAH Touring
Joined
·
12 Posts
Discussion Starter #9 (Edited)
I believe there is an issue with avalons with build dates xx-xx with bad batches of the rear sonar [radar] sensors. Ill have to check our TSB info for more clarity.
Build date 08/13
At first they thought it was a calibration issue. It cleared the error for about a week.
Thanks. This definitely is my car as my build date was 08/13.

If there is anything further from the TSB that can be posted to help the technician I talk to about the issue when I take it in, that would be great.
 

·
Registered
Joined
·
2 Posts
Check BSM System

I have a 2014.5 Toyota Camry Hybrid. The Blind Spot Monitoring System has gone out four times as indicated by a Check BSM System text being displayed. On the first occasion the Toyota Service Department reset the display. On the second occasion they installed a new part and on the third occasion did an axis adjustment, and now it went on again for a fourth time.

We drive the car a 100 miles or so and then the BSM System fails which sounds like something may be loose.

We like this feature and are very frustrated that it is not working.

Anyone else having this problem and what is the fix?
 

·
Registered
2014 Avalon Limited
Joined
·
25 Posts
Thanks. This definitely is my car as my build date was 08/13.

If there is anything further from the TSB that can be posted to help the technician I talk to about the issue when I take it in, that would be great.
[oops, just noticed I was responding to an old thread. I'll leave the 2013 Avalon TSB info for future reference. BarneyB - I looked and did not find a TSB for your Camry Hybrid.)

TSB issued 06 March 2013, T-SB-0039-13, Blind Spot Monitor DTC C1AB4/C1AB5. This TSB only applies if you have either DTC C1AB4 or C1AB5.

You mention you have a TAH. If you have a Premium Hybrid with VIN (last 6 digits) before 001043 or a Limited Hybrid VIN before 001079, then this TSB applies to you. It appears to be a grounding issue in the outer side rear view mirrors.
 

·
Registered
2018 AVALON LIMITED HYBRID
Joined
·
462 Posts
Bsm

I've had my TAH Touring for about a month and really like the car. Last evening the warning triangle came up on my display while driving and then indicated that there was a BSM malfunction. I tried turning the BSM off and on after powering the car with no luck. Anyone else have this issue come up? Thanks.
I had the same problem with my 2012 TCH and my dealer replaced the driver side mirror and that fixed the problem.
 

·
Registered
Joined
·
2 Posts
2014.5 Toyota Camry Hybrid XL BSM problem

Hi, I am new to this service and did not know where to post my question. I also do not understand the abbreviations. is TAH a Toyota Avalon Hybrid and TCH a Toyota Camry Hybrid? We have a 2014.5 Toyota Camry Hybrid XLE with VIN last six digit of 113396.

Is there a TSB (Toyota Service Bulletin?) for my problem?
 

·
Registered
2019 Avalon Ltd
Joined
·
1,299 Posts
Hi, I am new to this service and did not know where to post my question. I also do not understand the abbreviations. is TAH a Toyota Avalon Hybrid and TCH a Toyota Camry Hybrid? We have a 2014.5 Toyota Camry Hybrid XLE with VIN last six digit of 113396.

Is there a TSB (Toyota Service Bulletin?) for my problem?
Correct on TAH and TCH. A TSB is Technical Service Bulletin. You were real close on that one.
 

·
Registered
Joined
·
1 Posts
I had the same problem with my 2012 TCH and my dealer replaced the driver side mirror and that fixed the problem.
After reading this, I moved my side view mirrors in and out a few times (the whole mirror unit from the outside). On restart the BSM operated normally and has for a few days now. Don't know how long it will last, but didn't cost anything. Might have been something stuck or loose wire?
 

·
Registered
Joined
·
1 Posts
2016 Camry Hybrid BSM Issue

My 2016 Camry Hybrid XLE with 800 miles on it had the Blind Spot Monitor go off intermittently every day since I got it. I finally got the time to bring it to the dealer about 1 month after purchase. I was told there is a service bulletin on it and tomorrow they are supposed to replace the sensor module.

It was a painful process as diagnosing an intermittent problem with no obvious cause usually is. This is now the fourth day they have had it counting a Sunday when they were closed when a tech took it home.

I will post more as I learn more. I hope this helps.
 

·
Registered
Joined
·
1 Posts
I have a 2012 camry xle v6 owned since new. the bsm light on the ip came on and stayed lit. the bsm appeared to not be working as there was a car in the blind spot, but the light in the mirror did not come on. the car was dirty at the time, and I thought perhaps the sensor was just unable to see past whatever dirt. My real question is where is the actual monitor located? Is it in the mirrors? Is it on the ext of the car some where further back?
 

·
Registered
Joined
·
916 Posts
I have a 2012 camry xle v6 owned since new. the bsm light on the ip came on and stayed lit. the bsm appeared to not be working as there was a car in the blind spot, but the light in the mirror did not come on. the car was dirty at the time, and I thought perhaps the sensor was just unable to see past whatever dirt. My real question is where is the actual monitor located? Is it in the mirrors? Is it on the ext of the car some where further back?
I don't know about the 2012, but in the 4th generation Avalons like my 2013, the radar detectors for the BSM and rear cross-traffic alert are inside the rear bumper on either side. Exterior dirt would not obstruct them, but perhaps mud or snow kicked up from the road might do so. I think another cause might be more likely, though.

Robert N.
 

·
Registered
Joined
·
916 Posts
how long does this take
This thread is 4 years old, but I assume you are referring to the System Check the car does on startup. It lasts until the Multi-information display on the dash indicates it is complete - a matter of a few seconds only.

Robert N.
 
1 - 20 of 25 Posts
Top