Toyota Nation Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
419 Posts
Discussion Starter #1
So, if this is true for LED bulbs...

282895


Why aren't the conventional 7440 rear turn signal bulbs for the LE, SE, XLE ranges RED instead of white?

Been a while since Physics but is LED output polarized so the spectrum is affected by lens color whereas conventional bulbs aren't?

I'm asking as I'm prepping for installing the clear Hybrid tails I've tinted THE CORRECT AMBER COLOR and wondering whether to use 7440a or 7440 bulbs (non-LED for now to avoid the hyper-flash issue and the troubled 'solutions' for running LED turns).

Aside, and I must be overlooking the instructions how to use it, but I really, really, really dislike the 'search' function on the new site. I cannot figure out how to search ONLY a specific forum, or even the forum that I'm on. I search and I end up with EVERY FORUM of the website.
 

·
Registered
Joined
·
633 Posts
Interesting stuff. I've only been getting the white bulbs at the parts store, as that's the easiest to find.

As for the search by forums function, I'm TOTALLY WITH YOU THERE! I don't think there's a way to search by specific forum right now, and that was one of the most used features that I used (and I'm sure many others used) in the old forums. For that one reason alone, I like the old forums better.
 
1 - 2 of 2 Posts
About this Discussion
1 Reply
2 Participants
maestro123
Toyota Nation Forum
ToyotaNation Forum is a community dedicated to all Toyota models. Come discuss the Camry, Tacoma, Highlander, 4Runner, Rav4 and more!
Full Forum Listing
Top