Toyota Nation Forum banner

1 - 3 of 3 Posts

·
Registered
Camry 2011
Joined
·
192 Posts
Discussion Starter #1
I am having some problems with getting new keys registered.
I used Techstream s/w and went through the registration process successfully with 2 keyfobs. I then programmed the buttons for opening/closing doors.
These keys do not start the engine. The Engine turns but does not start. The buttons work fine.

Is there a limit to the number of keys I can have(I have two master keys already and am trying to register 2 more), and is that the reason for failing to get the engine to start ?

Techstream went through all the programming steps and came out with " programming successful". last night on the new keys. But still they do not start the car. I have G type of keys and the new keys match that.The transponders are OEM.

I do not need another two keys, so I am reluctant to spend more money, by going to dealer or locksmith, but I think I would like to understand the limitations.

Anybody went through all of this and can point to the reasons for this failure?
 

·
Registered
2011 Camry LE 2.5L
Joined
·
9 Posts
Well, believe it or not, you give me hope. I've got the same car and I've yet to see Utility or Customization with my Techstream. My laptop has XP so maybe that's it, or the cable. I thought that as you are programming keys, it shows you how many registrations you have left. I see in the Data List it says something like Registration Full, then says yes or no. Not sure though, newbie here. Anyway, it's good to know someone with a 2011 is making progress! Good luck.
 

·
Registered
Camry 2011
Joined
·
192 Posts
Discussion Starter #3
My Techstream seems to work just fine. Its installed on an old Notebook with Windows XP. It connects to the car just fine and then I get the immobilizer option. This has an option of "register a new key". I believe everything works fine but the ECU can only link up to 2 master keys.
 
1 - 3 of 3 Posts
Top