Toyota Nation Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter #1
Ok, being as I am brand new to Toyota but certainly not cars (and give the fact my Dad owns both a Camry (97 I think?? and a 05 Avalon (yes I do love that car alot)).....and I bought my first ever toyota for myself with the express wording to my father..."this is Toyotas ONE and ONLY chance to impress me and make me a believer"...so far the car, while horrible LOOKING, runs pretty damn well, all things considered...with 274k+ on the clock....I am not complaing especially since the one most important thing in the world to me is working...and that be the AC (hey, its a sight damn hot in AZ...its important!!)

Ok...my list of I need some pointers, codes or just plain help with

I have a solid CEL...I hoave no idea how many flashes i will get YET...I am gonna make my jumper wires and plug inito the DIAG port I found in my enegine compartment....but a code list would be VERY helpful (as my acura fellas, yes I was ALL Acura before this...we have the entire DIY and code list and all manuals posted for anyone to get...to make it that much easier for all)...All i am really after here...is the code list...it will help me ALOT

I have a strange 'buzzing' i guess....hard to describe...it starts with the car, incrases with rpm to a certain point, then disapperas....to return upon next shift till your at cruising speed....doesnt seem to HINDER anything.....but a bit annoying really.

I have what appears to be my E-brake "on" light.....on all the time (just happened after my first tunnel carwash (Im lazy, again its hot as Haides here....and my paint sucks so I dont really care about that, but I do like a clean car)....I have noticed its the damaged side of the car and so far a solid THWAP with my palm fixes the issue...but I know its to grow worse with time...i would rather NOT get there.


Im am ALWAYS the giver.....time, knowledge, tools, money...whatever I can help with I do try and do since I am under the belief that we all help each other...these are my minor issues (the engine buzzing thing could be a huge thing...I dunno....I am hoping its not)...but so far, they all seem VERy minor but I would rather nip in the bud, get the car mech. solid and then work on anything else......

I would like to say thanks for having me here, thanks for any pointers and help and I will forever try to return that favor as best I can to any person I am able to

thanks again!

Korr
 

·
V8'sRGone
95 Cam
Joined
·
1,956 Posts
Ok, being as I am brand new to Toyota but certainly not cars (and give the fact my Dad owns both a Camry (97 I think?? and a 05 Avalon (yes I do love that car alot)).....and I bought my first ever toyota for myself with the express wording to my father..."this is Toyotas ONE and ONLY chance to impress me and make me a believer"...so far the car, while horrible LOOKING, runs pretty damn well, all things considered...with 274k+ on the clock....I am not complaing especially since the one most important thing in the world to me is working...and that be the AC (hey, its a sight damn hot in AZ...its important!!)

Ok...my list of I need some pointers, codes or just plain help with

I have a solid CEL...I hoave no idea how many flashes i will get YET...I am gonna make my jumper wires and plug inito the DIAG port I found in my enegine compartment....but a code list would be VERY helpful (as my acura fellas, yes I was ALL Acura before this...we have the entire DIY and code list and all manuals posted for anyone to get...to make it that much easier for all)...All i am really after here...is the code list...it will help me ALOT

I have a strange 'buzzing' i guess....hard to describe...it starts with the car, incrases with rpm to a certain point, then disapperas....to return upon next shift till your at cruising speed....doesnt seem to HINDER anything.....but a bit annoying really.

I have what appears to be my E-brake "on" light.....on all the time (just happened after my first tunnel carwash (Im lazy, again its hot as Haides here....and my paint sucks so I dont really care about that, but I do like a clean car)....I have noticed its the damaged side of the car and so far a solid THWAP with my palm fixes the issue...but I know its to grow worse with time...i would rather NOT get there.


Im am ALWAYS the giver.....time, knowledge, tools, money...whatever I can help with I do try and do since I am under the belief that we all help each other...these are my minor issues (the engine buzzing thing could be a huge thing...I dunno....I am hoping its not)...but so far, they all seem VERy minor but I would rather nip in the bud, get the car mech. solid and then work on anything else......

I would like to say thanks for having me here, thanks for any pointers and help and I will forever try to return that favor as best I can to any person I am able to

thanks again!

Korr

Welcome -

As for the CEL; What year is it and what engine?
Drive in to a parts place and most will scan it for free. Report back the code. Much easier than counting blips when some one can read them for you.

A wild guess:
I have a strange 'buzzing' i guess....hard to describe...it starts with the car, incrases with rpm to a certain point, then disapperas....
The heat shield on the exhaust.

The Brake light could be;
E-brake not returning all the way and the switch is not triggered.
Low on fluid
 

·
Registered
Joined
·
145 Posts
Discussion Starter #3
Its a 94 cam LE v6.

I never thought about the heat shield....just sounds like it high up in the engine but I will look into it.

I pulled the neg batt cable and so far, the CEL has gone out....but I am for ever the optimist that it will return shortly.

I never thought about checking the fluid...I should look into that...although my brakes seem very solid....I will look into these and report back....


sorry about the spelling....my laptop likes to jump around while I am typing.
 
1 - 3 of 3 Posts
Top