Toyota Nation Forum banner

1 - 6 of 6 Posts

·
I Break Everything!
Joined
·
207 Posts
Discussion Starter #1
Ok I was on my routine commute this morning chasing a 3rd Gen RX-7 that I wanted to get a better look at when all of the sudden it sounded like I had just lost an intake manafolg gasket. You know the glug glug glug Pop! sound when you don't run an exhaust system. Anyways I imediately headed home to go get my bronco and parked the rolla in the back yard so I could get a better look at what happened. Well I pop the hood to see what the farg happened and rev the engine a little to hear where the sound is comming from... not the normal spots, this time it's comming from an agape I assume 10 mm hole on the side of the head in front of and between the dizzy and t-stat. I can only assume this has something to do with smog just don't know what, and I don't see what could be attached to that hole. Right now it just is a slightly bigger than normal hole in the side of my head that is spewing exhaust.

Any recomendations?
 

·
Registered
Joined
·
5,036 Posts
photo would help.....

sounds maybe like you lost a bolt for the EGR pipe
 

·
I Break Everything!
Joined
·
207 Posts
Discussion Starter #6
I believe the capacitor on the dist. is covering the bolt in question in the bottom photo. So you guys are saying there should be an EGR tube there? I really havent had much time to look under the hood since yesterday but I will look around in the morning. BTW the EGR tube, would that be a hard line or something flexible? Also where hte hell is the EGR on these things? I almost failed smog 2 years ago because of that and I want to make sure the bugger is clean before taking it back in this year.
 
1 - 6 of 6 Posts
Top