Toyota Nation Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Wanted to put this out there and see if anyone else has had this problem.

Just had clutch replaced under warranty at 10,000 miles on my 2010 Toyota Tacoma Access Cab 4 cyl,5 speed, 4wd SR5. Less than 20 miles total towing 28 ton (splitting force, weighs about 250 lbs) log splitter, rare light hauling (mulch, 1/2 load of fire wood). Been driving a standard for 35 years. When truck was 1 month old I pulled the splitter about 20 feet up a tiny grade in my neighbors yard and smelled the clutch. Called dealer immediately "Oh, that's a protective coating on the new clutch that will wear off in 100 miles". OK. Any time I had to give vehicle a little gas to get going from a stop on a grade or over snow it smelled. Took it in to dealer at 5000 miles. "Can't reproduce problem". OK. At 10,000 miles started "chirping" when in gear and even when in neutral with clutch engaged. Took it to dealer at 10,000. "Looks like your throw-out bearing is shot". They replaced the bearing, assembly and entire clutch. New clutch performs better and doesn't smell. Hauled 2 loads of firewood with 75 miles on new clutch, started on a grade, no smell. Be on the look out for this problem! Have a 2000 Jeep Wrangler 5 speed can't MAKE the clutch burn....
 

·
Official Misfit
2006
Joined
·
1,453 Posts
might have had a bad one. i've got 57K miles on mine, no issues.
 

·
Registered
Joined
·
88 Posts
Be thankful it happened under warranty. My stock clutch is fine at 100k. I put a Napa clutch in an 86 4Runner I had about 15 years ago that would smoke whenever it was under any kind of heavy load from day one. I wound up replacing it with a Ram brand replacement clutch that worked perfectly fine. Probably an issue with the pressure plate in both cases.
 

·
Registered
Joined
·
2 Posts
mine slipped from day one too. i have a 2010 single cab 4cyl 5 speed.

ive had 5 speeds all my life never burned a clutch out of one. i dont tow with this truck do not haul anything over 400 pounds and rarely beat it.

i have 18k on it now and the clutch slips on the flat. to the point where if it starts to slip and i dont back out of it the clutch will keep slipping untill you let out.

dealership said they will help but why is this happening? its a toyota! and it might be my last.
 

·
Registered
Joined
·
14 Posts
usually the clutches from older tacomas were great this one has issues. I've heard or read that the replacement clutches the dealership are using are different then the factory ones. Anyone else know of this?
 

·
Registered
Joined
·
2 Posts
i hope so. if its the same clutch i really wont feel confident with it.

but what choice do i have? ide rather chance it milk it to summer and put an aftermarket in if the replacement doesnt last.
 

·
Registered
Joined
·
17 Posts
Wanted to put this out there and see if anyone else has had this problem.

Just had clutch replaced under warranty at 10,000 miles on my 2010 Toyota Tacoma Access Cab 4 cyl,5 speed, 4wd SR5. Less than 20 miles total towing 28 ton (splitting force, weighs about 250 lbs) log splitter, rare light hauling (mulch, 1/2 load of fire wood). Been driving a standard for 35 years. When truck was 1 month old I pulled the splitter about 20 feet up a tiny grade in my neighbors yard and smelled the clutch. Called dealer immediately "Oh, that's a protective coating on the new clutch that will wear off in 100 miles". OK. Any time I had to give vehicle a little gas to get going from a stop on a grade or over snow it smelled. Took it in to dealer at 5000 miles. "Can't reproduce problem". OK. At 10,000 miles started "chirping" when in gear and even when in neutral with clutch engaged. Took it to dealer at 10,000. "Looks like your throw-out bearing is shot". They replaced the bearing, assembly and entire clutch. New clutch performs better and doesn't smell. Hauled 2 loads of firewood with 75 miles on new clutch, started on a grade, no smell. Be on the look out for this problem! Have a 2000 Jeep Wrangler 5 speed can't MAKE the clutch burn....
I have a 2010 4cyl,5speed with 7,500 miles on it just noticed the clutch slipping in 4th and 5th gears on a pull above 2000 RPM. Will be calling the dealer on Monday. Also have been driving sticks for 45 years without any clutch troubles.
 

·
Registered
Joined
·
17 Posts
Took service manager for ride, got back to dealership and he ordered parts to replace clutch. Should be in next week.
 
1 - 11 of 11 Posts
Top