Toyota Nation Forum banner

1 - 7 of 7 Posts

·
2019 Avalon Limited
Avalon Limited 2019
Joined
·
126 Posts
Discussion Starter #1 (Edited)
I have a Limited with all the options. When I start up I get the usual display warnings before the MFD goes to normal display. I usually then have my screen showing the map on the right, my telephone contacts on left bottom and radio setting top left.


I'll be driving a few minutes and the screen will go black, the radio will go off and then I'll get the warning display as though I just started the car. The radio will play once the warning display starts. It will then operate for a minute or so and then reboot again. This morning it did that 5 times. It normally only reboots about 2 to three times. It does not do this every day but it does do it at least once a week. It has been doing this since I bought the car.


Anyone have any idea, suggestion?
 

·
Premium Member
Joined
·
266 Posts
I'm just a bit over 5,000 miles, but I have never seen anything like that in my Limited. That behavior has got to be showing/storing some trouble codes somewhere in the system. I'd have called the dealer already....
 

·
Registered
2019 Avalon Ltd
Joined
·
1,295 Posts
I had a Lincoln that did stuff like that and I'd hit the dash and it would settle down for a few days or more. Several dealers could not fix it. I traded it off.



It could be a loose connector or component or I suppose it could be the software has gone berserk. Definitely dealer time. These high tech cars can drive you nuts when this stuff starts happening. Good luck.
 

·
2019 Avalon Limited
Avalon Limited 2019
Joined
·
126 Posts
Discussion Starter #4
I Googled the issue and found lots of the same problem in the years 2014, 15, 16 for various Toyota's and they all seem to have gotten resolved by an Entune update. Looks like dealership visit for me.
 

·
Registered
2019 Limited
Joined
·
152 Posts
Just for a little reassurance I also have the Limited with 8500 mi. never had a problem with anything.
 

·
2019 Avalon Limited
Avalon Limited 2019
Joined
·
126 Posts
Discussion Starter #6
I've noticed on some posts that after the comment there is a horizontal line and under it some specifics about the car, or multiple cars one has, like "2019 Limited Ruby Flare Pearl / Cognac, with Advanced Safety Package".


How do you do that?
 

·
Premium Member
Joined
·
266 Posts
I've noticed on some posts that after the comment there is a horizontal line and under it some specifics about the car, or multiple cars one has, like "2019 Limited Ruby Flare Pearl / Cognac, with Advanced Safety Package".

How do you do that?
Setting are under the Tools|Control Panel|Signature is where the line is placed. There are lots of choices for customizing in there.
 
1 - 7 of 7 Posts
Top