Toyota Nation Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hi, all,

My 1995 camry V6 1mzfe is a sludge engine. It works perfectly and very quiet. Mileage is 11.5L/100Km.

The problems are:

1) When my wife drives it to work, she drives only 6Km one way, then it will never smoke blue smoke.

2) When I drive it to work, I driver 27Km one way, it will smoke a puff of blue smoke whatever go to work or go back home.

3) Lots of smoke pipes out from tailpipe when I start it up 2-3 hours parking there after I drive to work(27Km, 50minutes)

4) I can see blue smoke when I accelerate after traffic light turns to green. But it happend only after I drive more than 10Km. Within 10Km, it never smokes.

I do not understand why. I guess it related with sludge and temperature of engine.

Is it a piston ring? valve seal? valve guide? PCV?

Anyone has any idea and suggestion?

Thanks in advance.

kevin
 

·
Registered
Joined
·
84 Posts
Smoke at startup is usually valve seals and smoke while under load is usually rings. Maybe try doing an engine flush to get rid of some of that gum. Whats your engine mileage?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
138Km. I am using Auto-Rx to clean it out. Finish 1 clean(1500miles) stage. Now in first rainse stage. Hopefully it is sludge problem. It is not worth to overhaul it.

thanks a lot
 

·
^
Joined
·
4,197 Posts
One other thing you could do is switch to synthetic. It doesn't sludge up like conventional oil and will clean away whatever deposits are left. The downside is that it may uncover leaks that the sludge was keeping plugged. I had a similar problem in my Celica, the oil helped a lot, but my cam seals and valve cover gasket went soon after, 2 hour job.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
Hi, Deep,

Do you get oil burn reduced? That is a good idea I could try.

Thanks a lot.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
Sludge engine help, please!!!

Car background: Camry 95 V6 1MZFE,20-21MPG in city, engine sludge.

Hi, All,
I found a strange phenomena of my car.

1) Drive less than 10KM.
---Never has blue smoke whatever cold start in morning or accelerate.


2) Drive more than 10Km or drive on highway(100-130Km/h)
--- cloud of blue/white smoke comes out from tailpipe if I start car after parking 1-2 hours.
---a puff of blue smoke comes out from tailpipe if loaded accelerate.

Does anyone know why?

Kevin
 

·
Registered
Joined
·
13 Posts
Once your engine heats up after a longer drive, it starts to expell the water vapour- white smoke. The sludge and oil are also heated up and pass out easier, hence the blue smoke. The blue smoke after a 2 hour cool down is the residual oil in the combustion chamber at shut off. With the sludge you indicated and the age of the car, the engine may need overhaul.
 

·
^
Joined
·
4,197 Posts
KevinLi said:
Hi, Deep,

Do you get oil burn reduced? That is a good idea I could try.

Thanks a lot.

It did reduce oil burning a lot, but it was gradual over 2 or 3 oil changes. I would suggest a home engine flush when you go to drain the synthetic the first time, i had some pretty nasty stuff in there. You car shouldn't be burning oil at 140KMS, its a Toyota.
 
1 - 9 of 9 Posts
Top