Toyota Nation Forum banner

1 - 4 of 4 Posts

·
Registered
89 xt 4x4 4cyl toy
Joined
·
5 Posts
Discussion Starter #1
On my way to work this morning my engine temp fluxuated from 1/4 to 1/2 on the gauge. When going slow it was just right (1/2) and when going faster it was low (1/4).

This appears to be an thermostat issue. As if it has a weak spring that doesn't shut the valve fast enough so the motor was cooled off more than it should be by the radiator.

I just installed a new radiator last week after running a crusty-pin-holed one for several years.

It's possible that my water to antifreeze ratio is too low (I haven't checked it yet.)

I thought I might throw this out here to see if there were any "special' possibilities I didn't know about.

Any tips would be appreciated!
 

·
Official Saipan Member
Hilux
Joined
·
1,019 Posts
yeah change your thermostat and see if that is the cause
 

·
Cressida nut
91 Pickup (Hilux)2wd
Joined
·
4,586 Posts
whats the temp your driving in (units plz) if its cold, you may be getting over-cooling from your new radiator. thats why some people put cardboard over the grille on their cars. the cold air blowing over the rad cools the coolant faster than the engine heats it up. my old camry did this as high as 40 degrees after the accident that smashed the front end till i zip-tied the grille back on, then it was fine. my moms old dodge spirit did it below about 25, so we put a piece of cardboard on. many commercial diesels do this too, if they get too cold the engine doesnt run well.

change the thermostat first tho. dont go do this and leave a bad thermostat inside to f you later
 

·
Registered
1993 4x4 Toyota SR5
Joined
·
8 Posts
change the thermostat first? What year and how many miles ? How's your toyota idle. If its rough then you may want to think about the temp sensor going bad.
Good luck
 
1 - 4 of 4 Posts
Top