Toyota Nation Forum banner

1 - 10 of 10 Posts

·
I Drink your Milkshake
Joined
·
810 Posts
Discussion Starter #1 (Edited)

·
Wrench Turner
Joined
·
141 Posts
I Like it :D. So if I read your write up correctly the only time the fog lights will come on is when at least the parking lights are on. Also where did you get the add a circuit from and what guage wire are you using (16 or 18) Again nice job and write up.
 

·
Registered
Joined
·
118 Posts
That looks like the best install/mod yet! Nice work.

I've been "planning" to get the Toyota factory fogs for about a year now... but the $350 price has kept me from buying. What lights did you install? I've looked at the "Blinglights" on eBay, but I'm afraid they'll be junk.
 

·
Premium Member
05 Tacoma access cab
Joined
·
503 Posts
Great job !!! :whatwhat: Thanks for sharing another variation of an excellent mod .
 

·
I Drink your Milkshake
Joined
·
810 Posts
Discussion Starter #7
Activator said:
That looks like the best install/mod yet! Nice work.

I've been "planning" to get the Toyota factory fogs for about a year now... but the $350 price has kept me from buying. What lights did you install? I've looked at the "Blinglights" on eBay, but I'm afraid they'll be junk.
Those are the factory fogs. I have a set of Luminics JDM Yellow Bulbs
 

·
Super White Taco
2005 Tacoma
Joined
·
817 Posts
I completed the #2 fog light mod about 2 weeks ago and it was pretty simple. Took about 15 minutes and, so far, I haven't noticed my fog lights turning themselves on while the truck is off. The #2 mod taps into the green wire which only supplies power when key is in the ingition.
 

·
jorgem2
2006
Joined
·
74 Posts
GTCOMA said:
I finally did it, but I set up a little different.

Thanks to everybody who posted info on this mod!

Here is a link back to the old sticky thread I added my info to

PICS Included
http://www.toyotanation.com/forum/showthread.php?p=1602785#post1602785
thanks for the tip, I did it today except I wired the bent leg on the relay to the green wire behind the running light bulb and avoided going thru the fire wall. I think that wire is already fused so I shouldnt need an inline fuse should I ?
The lights now work any time the run lights are on and turn off with the ignition key off.
 

·
'06 Access 4x4 I4 Manual
06 Taco Access 4x4
Joined
·
140 Posts
jorgem2 said:
thanks for the tip, I did it today except I wired the bent leg on the relay to the green wire behind the running light bulb and avoided going thru the fire wall. I think that wire is already fused so I shouldnt need an inline fuse should I ?
The lights now work any time the run lights are on and turn off with the ignition key off.
I have two foglight relays connected to that same wire with no problems. It is fused (10A I think). Typical auto relay coil currents are around 100 mA (definitely less than 0.5A), so you should be fine.
 
1 - 10 of 10 Posts
Top