Toyota Nation Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter #1 (Edited)
Ok guys I finally figure out wtf is rattling in the left A-Pillar.

Not sure if you guys found this fix yet. Did a search and nothing came up.

In this pic. I am pointing at the twisty thing to remove the A-pillar but right behind it there is a pink taped wire. The wires is taped in black. So that wire I am talking about at the very bottom of the A-pillar the wire is a lil loose and it moves around when you are driving. My suggestion fix is to put some padding back to or wrap it up in foam tape which is what I am going to.

 

·
Registered
Joined
·
275 Posts
Discussion Starter #3
On the picture, there is something that looks like a microphone midway along the pillar

what is that?
It is the stock mic for the kenwood DNX8120 Head unit.

I originally had it in the dome lights and the foam was there to hold it into place but it was not good for people to hear me. This mic in general sucks ass. I am buying me a $150 Sennheiser ME2 mic. I just have it there for temp purpose to test out the location which seems to do really good right there. I might end up moving it more up or down though to see how that goes.
 

·
Banned
Joined
·
241 Posts
Thanks for the info!! Good to know.

Also, do you have any pics of your head unit installed? I want to get the DNX8120 and would like to see what it looks like :D
 

·
Registered
Joined
·
275 Posts
Discussion Starter #5
Thanks for the info!! Good to know.

Also, do you have any pics of your head unit installed? I want to get the DNX8120 and would like to see what it looks like :D
This is just for you ;)



 

·
Registered
Joined
·
275 Posts
Discussion Starter #7
where did you hide the wiring?
im about to install my bluetooth but have no idea where to run the wires..

I ran wires while my dash was off...
 
1 - 8 of 8 Posts
Top