Toyota Nation Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
hi? i have 2011 venza, four cylinders. grinding sound when ever i start the car when it is cold. when the engine is not cold i will the start the car and i will not hear the sound. if i drive somewhere and park car till the engine get cool when i come to start it i will hear the noise or sound. it happen only when starting and and it will go away. what could this be and how to go about to fix it.

in my head i am thinking the starter is not leaving the flywheel early or something else.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #2
hi? please help with this problem. the sound is coming from the passenger areas under the hood. when i start the car i hear the grind or gear noise.
 

·
Registered
05 camry 07 tacoma
Joined
·
2,403 Posts
Secondary air injection pump normally operates at start up when engine cold.
Check noise at pump during cold start.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4
thank you.. this sound happens even after car is parked for 15 to 20 mins. ( e.g i drive to the store and i spent 20 mins in the store, when i come back to start it i will hear the noise. if park for like 5 mins or 10 mins, it will start up without no noise) when i come back to start it, i will hear this grinding or chain breaking or dragging sound
 

·
Registered
Joined
·
11 Posts
I have a 2009 four cylinder Venza and it started making a knocking sound when started cold. I ended up having the work done described in this Technical Service Bulletin.

The problem was that the variable valve timing assembly uses oil pressure to work properly. When you shut the engine off, the oil is supposed to stay in that assembly, but over time the seals would go bad and the oil will drain out of that assembly when the engine is not running. The next time you start the engine that assembly clatters until the oil pressure is restored.

It's hard to say whether or not that is the noise you are hearing, but it's definitely a possibility.


EDIT FROM MODERATOR:
I removed the link to the Toyota Factory service Bulletin as it is a violation of rule 17.

Copyrighted Material: There will be no posts or threads containing a direct link to Toyota Factory Service Manuals. All threads regarding pirating or modifying any copyrighted Toyota material (ie., Entune, Techstream, Techstream Lite, vehicle automation, or safety software, etc.) will be deleted, and Forum Administrators/Moderators reserve the right to determine what material is copyrighted or not. First offense will result in a warning, second a temporary ban, third a permanent ban.
 

·
Registered
Joined
·
6 Posts
My sound is more of a rattle. At first i thought it was a stone that got lodged in between the exhaust and heat shield. Still haven't taken the time to fully diagnose (only had the car for 110,000 miles) but that's what it sounds like in my 2010 4cyl LE.
 
1 - 7 of 7 Posts
Top