Toyota Nation Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I just bought a 2003 tacoma and my gauge lights arent working. The dimmer works the radio and heating control lights but instrument panel is dark. Any ideas?
 

·
This Space For Rent
Joined
·
14,153 Posts
There should be a little knob with a lightbulb to the left of the steering wheel. Turn it all the way to the right and see if that works. Welcome to TN.com BTW!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
thanks humanoid. It will dim the radio and hvac controls but still nothing with the gauges. I took everything out of the dash and found two fuses i think one was a 10a and the other 3.5a both looked good. the 3.5a fuse did look like it had been hot so I replaced it and still no luck. I have looked at every fuse i could find and Im still missing something.
 

·
This Space For Rent
Joined
·
14,153 Posts
Tony, did you check the fuse box that's right above the right knee on the driver's side? I assume you did. It sounds strange that all of them would go out at the same time. Maybe some loose connections somewhere?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
I had the instrument panel out yesterday and the bulbs looked fine, but I did notice 4 or 5 holes that were unused. I dont know if they ever had bulbs in them or if that is the problem. I dont know what to try next.

I love my truck but damn this is frustrating!!
 

·
Registered
01 & 04 S-Runners
Joined
·
567 Posts
Check your taillights. The dash illumination is powered off the same circuit as the taillights. If all fuses are good, it may be a wiring fault in the tails that's the real culprit, and the loss of dash lighting is just a secondary effect.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Well I got it fixed and 6shooter you called it. I went back to the bulbs and sure enough they were all four blown. I just didnt no what i was looking for the first time. I was checking the little bulbs and I should have been looking at the four bigger bulbs. So thanks to everybody for the help!
 

·
High On Taco
01 taco pre
Joined
·
24 Posts
gas gauge

Hey,
I drive an 01 prerunner extended cab TRD, and I think my gas gauge is lying to me,because i will fill up, and after about a 5 mile trip home it will say I have used about an 1/8 of a tank. Has this ever happened to any of you? I will drive to school and back (about a mile) and it will drop to 3/4 of a tank right after i filled it that day. One more thing, has anyone figured out which side the fuel censor is on inside the tank?
Thanks
 
1 - 9 of 9 Posts
Top