Toyota Nation Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
262 Posts
Discussion Starter #1
So got me my Xenonvision 5k HID kit from Advancespeedshop about 2 months ago with the battery wiring harness and now i notice that they dim after about 40-50 seconds from turning them on.Is this normal?
 

·
"Everyone Lies"
camry 5gen
Joined
·
2,033 Posts
So got me my Xenonvision 5k HID kit from Advancespeedshop about 2 months ago with the battery wiring harness and now i notice that they dim after about 40-50 seconds from turning them on.Is this normal?

mine do that.
when i turn them on they flash bright and then once they warm up they reach their specific color and brightens
 

·
Registered
Joined
·
8,415 Posts
Do they come with H11 plugs now or still bare connectors?
 

·
Registered
Joined
·
262 Posts
Discussion Starter #6
So this is how it goes.I turn on light switch,flashes then it slowly brightens up.It is probably at it's brightest at around 20 seconds after i turn it on but after 40-50 seconds it flickers on both sides and then dims after the flicker.I will take a pic of how i got it wired up later on today as it's already 1:00 A.M. right now.
 

·
must.resist.modding
'09 Camry SE V6
Joined
·
5,234 Posts
So this is how it goes.I turn on light switch,flashes then it slowly brightens up.It is probably at it's brightest at around 20 seconds after i turn it on but after 40-50 seconds it flickers on both sides and then dims after the flicker.I will take a pic of how i got it wired up later on today as it's already 1:00 A.M. right now.
When you turn it on, its suppose to be at its brightest and as it slowly warms, it gets slightly dimmer and gets to its temperature of whatever your lights are (4300k, etc.) as mentioned above.

How about posting a video so we really know what you are talking about. Pictures and explaining sometimes isnt the best when the person cant describe it or take pictures correctly.
 

·
Paul_09WhiteV6
09 XLE V6 White
Joined
·
6,677 Posts
well also the new bulbs change colors after a while. colorshifting or whatever its called. though your problem sounds more like its the kit you bought since its the full brightness then changes which is not colorshifting.
 

·
Registered
Joined
·
1,505 Posts
aftermarket plug and play kits are usually not the best of quality... but perhaps the ballasts are faulty. also check that you have good grounds.
 
1 - 10 of 10 Posts
Top