Toyota Nation Forum banner

1 - 9 of 9 Posts

·
I got a kangaroo as a pet
Joined
·
1,269 Posts
Discussion Starter #1
Hey fellas,
My HID fogs recently failed. Im thinking it has something to do with the ballast? Or maybe it has something to do with the following;

As some of you may no previously, my HIDs are powered by the left parker light. However, something clicked to me recently. When i turned on the foglight HIDs (when it was working), the footwell neons flickered a bit and was slightly dim when they were on. The footwell neons are powered via the centre dome light.
Now that it has failed, when i turn on the HIDs via the switch the footwell neons seems to be playing up and only half the neon tube is light up. However, when i turn the HIDs off, the neon tube lights up per normal.

Does the parker lights + dome lights have the same power source? What else could be the reason why the HIDs are failing?

Thanks in advance. Im trying to diagnose 2 problems now :facepalm:
 

·
I Eat Accords! W_(^_^)_W
2009 Camry SE V6
Joined
·
425 Posts
In regards to the neons being dim when the HID fogs are on it sounds to me like you have too much resistance over the circuit. Have both the HID fogs failed? If only one has, then try swapping the ballast and bulbs one at a time to the other side to see which is bad.
 

·
Registered
Joined
·
243 Posts
i have similar setup as you, footwell lights (via center dome light) + HID in headlights (with harness gets power straight from battery, triggered on/ off by the OEM headlight cable).

a few weeks ago, one of the HID did not turn on... so swapped the ballasts/ bulbs to test which was not working.. and fortunately found it was only the bulb (much cheaper lol)

for me the footwell lights works fine with the HID turned on.

sorry i was not able to give much help.

good luck.
 

·
I got a kangaroo as a pet
Joined
·
1,269 Posts
Discussion Starter #4
In regards to the neons being dim when the HID fogs are on it sounds to me like you have too much resistance over the circuit. Have both the HID fogs failed? If only one has, then try swapping the ballast and bulbs one at a time to the other side to see which is bad.
Originally, one fails when the car turns on. However, once the car had turned on both turned on normally. The left one was functioning well previously, whereas the right one was always the one that kept failing or would not turn on when the car was off. I figured, this was because the power supply for both foglights was coming via the left parker light only

Anyway, fast forward to today. Both have failed. I checked for any loss connections and found nothing. In the process, i accidently snapped one of the male plugs. Now i have to make a trip to jaycar and find a similar connection and splice it back in where i can continue to diagnose the problem.
Once i do this, i might actually pay someone to re-wire my foglights to get power from the battery but be able to turn on and off only when the parker lights are on.
Maybe after that, i can see whether or not its the wiring and i blew a wire somewhere, or whether its the ballast.
Unfortunately, since i accidently snapped one of the male plugs, warranty is out of the window...but i guess i can only try:lol:. Ill make a note to tell the electrician that there might be to much resistance in the circuit as you have mentioned

i have similar setup as you, footwell lights (via center dome light) + HID in headlights (with harness gets power straight from battery, triggered on/ off by the OEM headlight cable).

a few weeks ago, one of the HID did not turn on... so swapped the ballasts/ bulbs to test which was not working.. and fortunately found it was only the bulb (much cheaper lol)

for me the footwell lights works fine with the HID turned on.

sorry i was not able to give much help.

good luck.
I might scrap my set up and wire it like you have mate. Thanks for the idea. After i wired it up like that, might switch ballasts around and see whats up. If not, ill try get my warranty.:thumbsup:
 

·
Registered
Joined
·
154 Posts
it might just be my reading comprehension.. but did u say that the HID fogs AND footwell lights are all powered by the parking lights? If the HID fogs are triggered AND powered by the parking lights, I'd check to make sure that the parking lights work first?
 

·
I got a kangaroo as a pet
Joined
·
1,269 Posts
Discussion Starter #6
No. The HID fogs is powered only by the left parker light. The footwell neons are powered by the dome light so when the door opens, the neons open aswell
Parker lights are functioning normally (well considering that i need to change the LEDs in them now)

UPDATE: It seems like each of my after market electronic accessories are failing one at a time. Tonight, my footwell neons are not lighting up AT ALL. However, the dome light (which is the footwell neons power source) is operating as per normal?
 

·
Bulletime
Joined
·
2,206 Posts
No. The HID fogs is powered only by the left parker light. The footwell neons are powered by the dome light so when the door opens, the neons open aswell
Parker lights are functioning normally (well considering that i need to change the LEDs in them now)

UPDATE: It seems like each of my after market electronic accessories are failing one at a time. Tonight, my footwell neons are not lighting up AT ALL. However, the dome light (which is the footwell neons power source) is operating as per normal?
Ebay quality :welcome:
 

·
Registered
'07 XLE 4 cyl.
Joined
·
6,123 Posts
Love these tales.....
 

·
I got a kangaroo as a pet
Joined
·
1,269 Posts
Discussion Starter #9
HIDs yeah were eBay quality. I just can't seem to figure out why the foot well neons and why the fog lights are failing despite their power sources working fine. It seems the both are linked, but what I want to know is how?
 
1 - 9 of 9 Posts
Top