Toyota Nation Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #1 (Edited)
Hey everybody, my names zeke and im a Toyota master tech, a man came in with an 08 yaris, would not move, diagnosed as a bad clutch. The man said hell with it, and traded it in. The darling blue hatchback sat in our back lot for 2 months, until I sprung the 4500$ trade in value, and threw it on my rack.
Im doing this write up because there is a stark lack of information on doing this job "laymans" method, so i'm here to lend some info to the needy!
NOTE, THIS IS NOT THE TOYOTA APPROVED METHOD, BUT THE JOB CALLS FOR 7 HOURS AND I DID IT THIS WAY IN 5.
Step one is the strip down, like all cars with tiny engine bays, removing all the big stuff in the way can make a job MUCH easier.
First to come out, wiper cowl, unbolt the wipers, place them aside. The plastic top piece has 2 screw in clips, pulls off. The underplastic, pull up sharply, it will all come out eventually. unbolt the wiper motor 12mm 2 bolts, and then there are about 9 10mm bolts holding in the metal tray, remove and place aside.
Admire your new open engine bay. Pressing on!
Im a master tech as I said, so things are going to be kind of vauge, as if you are attempting this job, you should know how to do basic things.
Remove battery, battery tray, there are 5 12mm bolts, 3 on top, one near the fuse box, one on the bottom.
Remove the intake, BE VERY CAREFUL OF THE MAF, drops more than 13" will ruin the sensor.
Remove all the PCV air lines, and the intake pipe down to the throttle.
Unbolt the motor mount bracket where it attaches to the body, not the engine. LEAVE THE MAIN MOUNT BOLT IN OR IT WILL FALL.
Pull the lock clips on the shift linkage, dont lose the washers, pull the lock clips off the shift linkage and flop them to the side.
Lastly, unbolt the top trans case bolts, 2 on top, and unbolt the top starter bolt. youll need to move the wire harness.
NOTE: the starter bolts are longer than all the rest of the case bolts.

sit back, your about halfway off.

take out your center caps, or remove your hub caps, slam those axle nuts off, i forget the size off the top of my head, probably a 32mm. youll need to take a punch, or a philips screwdriver and pound out the axle nut detent. toyota doesn't use cotter pins.
raise your car up, however you please. I use my rack, but youll need at least 2 feet of room.
JACKSTANDS JACKSTAND JACKSTANDS. I just had the engine fall out of my SRT4 because my jack failed while i was doing my timing belt, it only takes one time for a hydro seal to fail and cut off an arm or kill you.
Drain your trans fluid, there's a 24mm drainplug under your driverside axle.
unbolt your struts, they are 19mm nuts and bolts. also remove the brake calipers, hang them from your spring using wire or w/e. Pull the hub away from the axles, use a prybar and unlock your axles from the trans, pull em out.
unbolt the trans housing on the bottom, theres one hidden bolt! its halfway up the back of the trans, youll see it when your looking for it. nows the time to unbolt your second starter bolt, its gonna fall out, i left mine hanging, you can unhook it if you please. by now you should have about 9 14mm transmission bolts.
continued....
 

·
Registered
Joined
·
65 Posts
Discussion Starter #2 (Edited)
i just finished the job, im going to upload pictures and fill in the gaps more when i get some sleep....
...ONWARD!
so figure out the best way to disconnect the clutch lines, i just left mine connected and unbolted the slave and push the lines and slave out of the way. but it would be much easier to disconnect the lines, but mine was corroded and i didnt wanna mess with it.
okay, now things get tricky, unbolt the torque mount from the subframe, IT SUCKS! this was an 08 and it was still pretty damn corroded. unbolt both 19mm bolts so that the torque mount falls out.
support the engine, go back on top, unbolt the rest of the trans mount 14mm bolts, now you have room to move the trans around!
get whatever you using to maneuver the trans around, skateboard, trans jack,doesnt matter, use your prybar, move the trans housing away from the engine, mine came apart with almost no effort, youll need to figure out your own method.
i split the halfs, pushed the engine forwards, slow moving the trans over the subframe, theres about 2 inches of overlap that needs move around.
drop it down, move it out from under the car, and your done!

thats about it for now, ill log in again tomorrow and flush out the writeup and add pictures.

anything you guys think im missing let me know. thanks for reading.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #3
This is how I remove the axles, the two strut 19mm bolts and nuts, hang the caliper with some mechanics wire.

Here's where I stuffed my slave clutch lines, into the inner fender well.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #4
I supported the two halfs of the drivetrain with some spin-up jacks, worked great, the trans is so light you can just position it where you need to, the jacks there to give me a rest and hold it up. Another way recomended is just dropping both engine and trans, disconnect your coolant lines, unbolt the a/c compressor and she falls right out.

And finally a view of the hellacious torque mount, bust out the breaker bars if your in the salt belt. I took mine to the wire wheel to get it reinstalled smoothly with blue locktite.
 

·
Registered
Joined
·
13 Posts
Go figure. Yea, now they show up. I've had this thread bookmarked for 2 weeks and have looked at it on two PCs and my Mac and this is the first time today that the photos have shown up.
 

·
Moderator
Joined
·
7,715 Posts
Hmm, Looking at the image url it looks like he has them on an album here on TN. Autoguide has had some issues and TN specifically and I wonder if they were shuffled around behind the scenes and it took a bit to reestablish things.

Hopefully it's helpful for you. If you have the time you might take a few pics and or consider doing your own diy. It's always nice to help folks out in the future if you are going to be in there anyway :)
 

·
Registered
Joined
·
13 Posts
They never left for me. Can you go to his page and check his albums over on the right? See if you see them that way?
Cool. I can see them that way. Still odd. Not showing up in the thread on Chrome, Safari, ie, or firefox spread between two pcs at home a mac at home and a linux box at work.
 

·
Registered
Joined
·
13 Posts
How about this one do you see it now --
Yup. That's showing up just fine.

OK, questions for anyone who has done this.

So I've got the axles out and everything unbolted from the top of the transmission.

I'm confused by some of the things the OP said:

"Unbolt the motor mount bracket where it attaches to the body, not the engine. LEAVE THE MAIN MOUNT BOLT IN OR IT WILL FALL."

Which mount? There's only one engine mount that is on the top passenger side of the engine. The other two mounts are transmission mounts...one on the top driver side, and the torque mount on the bottom rear. Does the OP mean the engine mount on the passenger side and if so, what is the MAIN BOLT?

Later:

"unbolt the rest of the trans mount 14mm bolts, now you have room to move the trans around!"

There was never an instruction to unbolt any of trans mount before, only the engine mount and the torque mount. Should I unbolt the top driver's side trans mount where it attaches to the body? Why not just leave it attached to the body and unbolt the bolts going into the top of the trans when I'm ready to drop it?

Then:

"i split the halfs, pushed the engine forwards, slow moving the trans over the subframe, "

Split the halfs? You mean broke the transmission away from the engine but just a little?

Pushed engine forward? You mean pivot it forward towards the radiator pivoting on the passenger side motor mount?

Moving the trans over the subframe? The subfgrame is way behind the motor and transmission. It doens't look like there would be any clearance problems at all.

And then continuing:

"theres about 2 inches of overlap that needs move around."

What does this overlap mean? I'm totally not understanding this last sentence.
 

·
Registered
Joined
·
13 Posts
Anyone know how many trans bolts there are? I count 9 and no more than that. 2 of those are the starter bolts. I can't find this "hidden bolt" on the back side.
 

·
Registered
Joined
·
1 Posts
Sorry to dig up an old thread but Alan Waterman did you ever figure it out? I have the same exact questions that you had. Thanks.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
22 Posts
Hello all. I want to add to Zeke's clutch procedure for all those interested in doing this job yourself. I just did the clutch in my 2009 and feel great about it. First of all, I don't doubt Zeke is a master tech, but if his car was up on a hoist, I would NEVER support an engine and trans as shown in the picture. (It looks as though the car was up on a hoist, anyway.) I HOPE he was also hanging the engine from above as instructed in the FSM (Factory Service Manual)? The trans must also be supported better than that adjustable lally column thing he was using. You can't have that very unstable and uneven mass balanced on a peg like that, especially if it is overhead. My car was setup in my driveway, rear wheels on ramps, front on jackstands so there was a good 20 inches of clearance from engine to floor. I was removing the trans from under the car, and saw no need for the wipers/cowl or hood to be removed. I was surprised at how little support there is for the engine and trans. One bolt support trans side, one support engine side. That's it. There is a mount in the middle backside (by the differential), but that is not for weight support, it is for the resistance for engine tilt under load (whatever that is called...). I got a transmission jack from Harbor Freight, $80 with coupon. Not sure it is worth $80 in material....but it certainly was worth the $80 for the job it did. After you remove the center mount (by the differential), you can place the trans jack under the trans. The trans is very NOT flat on the bottom. A flat trans jack will only contact one spot. I used a wood block to make another contact point, so it was pretty much cradled. I jacked it up just a hair to take the load off the trans mount bolt. There were two clearance concerns. One was the clearance on the bottom, the differential will come to rest on the subframe assembly. You will have to angle the engine/trans unit forward a couple of inches by grabbing the trans side and simply pulling it forwards toward the grille on the jack..this is where it really came in handy because it rolls in all directions. It doesn't take much effort at all and looks worrisome. Be careful of the exhaust joint flexion right after the manifold, don't flex it too far or you might bend or break something in that joint. The second concern is the driver's side frame looks too close, as if there wouldn't be room to pull the trans from the engine without butting against the frame (I might be wrong), so I lowered the trans jack a few inches, so that I would pull the trans away from the engine at a slight downhill, under that frame. I had all the clearances set, now I supported the engine. See picture 1. I used a concrete block and two pieces of wood to support the engine as I wanted it. That wood wedge was a perfect fit for the tilt of the engine. I thought the trans would just slide off the engine, but no. I needed to tap a flat screwdriver in between here and there before she started to let go. I had some of that aluminum oxidation at a couple of spots and at the dowel pins which gave some resistance to separation. I was able to wiggle and lift and wiggle and twist the trans from up above, no straps tying this trans to the jack. I slid the trans off the engine and let it rest on the jack. I lowered it and pulled it out the driver's wheel well. The engine was resting on the wood, the mount and also sort of held upright with the exhaust. I also needed that front donut flange gasket changed and now was the best time in the world for access. I removed the bolts pretty easily but couldn't put them back on as the engine was too twisted and the holes didn't line up well enough. I left that for later, knowing it would realign when hanging on the mounts. The engine sat nicely like this, but I was able to move it quite a ways here or there as needed without fear of it tipping over. The upper oil pan is aluminum and with a block of wood in place like this, will sit solidly. Picture 3 shows two yellow arrows where the dowel pins on the trans go into the engine. The blue arrow shows that "hidden bolt" that Zeke was talking about in the backside of the engine. I had no room to remove it, a bracket that I didn't want to remove was in the way. I just left it there, ready for when reattachment time came. I had my flywheel resurfaced by a local machine shop for $60. New Luk flywheel was $74 I think from rockauto.com, but made in China (I called Luk to verify). I wasn't taking any chances on a different metallurgy makeup or balancing issues, so I machined my oem one. Be sure if you want to resurface yours that it wouldn't be cut on a lathe, you want a grinder to do it, and also make sure they know the stepped portion is critical for the pressure plate to be in the right range in relation to the clutch disc. Don't give it to a kid working in the shop, a machinist would know. I didn't want to offend my guy so I said, "I tried to find out how much of a step I need but Toyota wouldn't tell me, would you happen to know?" hehe. If he tells you you don't need it, take your flywheel someplace else, you absolutely need that step. I would imagine a woman seeing a diamond ring wouldn't be happier than when I saw my flywheel all shiny like that. I was intent on reusing my flywheel bolts despite the book saying they are non-reuseable. Book says 38ft./lbs and then 90 degrees. I go and torqued them all to 38 ft. lbs. as instructed and just felt very uneasy going for the extra 90 degrees. It felt wrong, too easy....so I removed them all and had to order new ones from my local Toyota. Took another 4 days to get because of the weekend. I wish I ordered them at the same time as my clutch. It is not worth a lousy $19 to reuse old bolts, guys. The new Toyota bolts also came with loctite on them already (that was another $8 I spent for nothing to use with my old bolts). I let it rip 45 degrees all around and then another 45 degrees all around with the new bolts. It was pretty tough! I didn't really have room to do 90 degrees all at once. Next was the clutch. I got the Valeo kit from Autozone for around $93 after some coupon code. I thought all Valeo was German, mine is Korean. All stamped Valeo, clutch disc, pressure plate and TOB. All three made in Korea. Good enough for me. The clutch alignment tool was ok, BUT be aware that the hole in the flywheel center is bigger than the clutch hole. Car has no pilot bearing. There was some wiggle room with that included tool, I just centered it as best I could with the tool and hoped it would be inline enough. There was this plastic donut spacer that fit perfectly in the flywheel, just like a pilot bearing, and allowed the tool to seat perfectly, but that spacer would have to remain in there after the clutch is installed. I don't know what the intention of that spacer was. Pressure plate looked great out of the box, very symmetrical, nice convex dome. I noticed after installing it that the fingers ended up falling in quite a ways. I am just eyeballing from memory, out of the box, the fingers perhaps were convex 10 degrees. Upon installation, they were only convex 4-5 degrees. New fat clutch material takes up space and the fingers will move in as you tighten the pressure plate down. Upon installation, two sets of finger tips seemed closer to each other at the tips than the others. If you can imagine a clock face, 2 and 3 o'clock finger tips were closer to each other and 8 and 9 o'clock were closer to each other than all the others. They were all the same height though...weird. Although these tips were closer to each other, they were not farther away than normal from the others, that is to say, 2 was closer to 3, but 2 was not farther from 1 than normal, nor was 3 farther from 4 than normal. All finger tips were the same uniform distance from each other except tips 2-3 and 8-9. If one finger was crooked, it would be farther from the one previous and closer to the one after....hmmmm. Was it an illusion? I wish I took a picture. I felt all around the tips, it was nice and flat and I thought it probably was due to me not tightening down the bolts in the opposite fashion. I was immediately sorry. I went all around in a circle perhaps 3-4 times only. I knew better, but didn't think when I was doing it. I decided to continue on, not wanting to wait to order another clutch set. My thinking is that perhaps as I step on the clutch a few times, the fingers will settle in their proper place. Besides, how many pressure plates have uneven, bent fingers and no one EVER knows about it until after they remove it 150k miles later for a worn clutch? I almost reused my oem TOB, as there was just a tiny bit of play in it and almost no noise. The Valeo bearing seemed very nice, but was ever so slightly looser on the trans sleeve it rides on than the used oem. In went the new bearing. Time for engine/trans mating....do yourself a favor and buy a 3 inch long trans bolt, or two. This way, when you line up one bolt, you can put that bolt in from far away and not have to wrestle with it to line up with the two dowel pins and clutch. All can be done by one person, I thankfully had help from my son for these tricky parts. Manual mentions no dowel pins, nor do they show in the manual's pictures, but they're there. See my pictures. Be aware of these dowel pins before you separate and when you reattach the trans. The trans is not so light as Zeke stated. It actually weighs 81 pounds, I weighed it on a scale actually. It is heavier than I thought, and I have pretty strong, hulking arms. :) Do NOT be under this thing if it isn't well supported! I had a rough go at it at first and I know my input shaft was resting on the pressure plate fingers at least 10 times before I gave up and went to the parts store to get those long bolts. I removed the trans to see and I was relieved to not see any pressure plate finger damage. I used the trans jack again, no straps and wheeled it close to position and then with my hulking arms, lined up one bolt hole and used my long bolt. That bolt then acted like a hinge and thankfully it didn't take too much to line up another bolt hole and finally busted the cherry on that new clutch with my input shaft and joined engine and transmission once more. I tightened the engine/trans together and then hung the trans up on its mount and removed my trans jack and block/wood engine support. Tightened my exhaust flange bolts with new gasket. I reused my axle oil seals. I carefully removed the axles with the intention of reusing them. Seals and axles looked fine, and I got burned replacing perfectly fine old seals only to have new ones leak in the past. Effem....you know? I'll take my chances, I bet I'll be just fine...Same for rear main seal of engine...if it isn't leaking, leave it alone, Mack! You're just asking for trouble replacing stuff that didn't need replacing! I greased the axle seal surfaces and seals and carefully slid them in place. I refilled the trans with two quarts of $5.88 Walmart full synthetic, Supertech 75w-90 gear oil. My 2009 owners manual calls for 2 quarts (Nice of Toyota to not make it 2.2 quarts, forcing you to buy a third quart for just a little bit). I tell ya, there's a real sweet sound when a new clutch hisses on first contact of the flywheel with your slow release of the pedal. Now my clutch dis/engagment point is probably 40% off the floor, where it was 90% with my old one. It is my hope that this info helps someone someday.
 

Attachments

1 - 20 of 21 Posts
Top