Toyota Nation Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
I haven't taken the one off my Matrix yet but I am getting the 1 second grinding noise on a cold start. Anyone know of a video showing how a broken one acts....I pulled one of a 2011 Corolla at the local pull-a-part and it locks and unlocks like I would expect.

Brian
 

·
Diehard Rams Fan
Joined
·
21,721 Posts
I haven't taken the one off my Matrix yet but I am getting the 1 second grinding noise on a cold start. Anyone know of a video showing how a broken one acts....I pulled one of a 2011 Corolla at the local pull-a-part and it locks and unlocks like I would expect.

Brian
It makes the noise but it doesn't really affect the engine. Here is a good video that shows what is going on.
 
  • Like
Reactions: pUl|

·
Diehard Rams Fan
Joined
·
21,721 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #4
It's making the noise from the VVT-i no doubt about that, I'm just wondering how to eliminate it being something else causing the pin to not lock. I have heard more than one story of replacing the VVT-i and the noise still being there or coming back shortly after the replacement. I will say most of those are with after market parts.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #6
The timing chain doesn't have to come off, it stays on the lower gear and the exhaust. You do have to keep tension on it so it doesn't slip. Below is the best video I have found on changing the gear out.


Brian
 

·
Diehard Rams Fan
Joined
·
21,721 Posts
I watched the video. On a 6 cylinder it's a pain since you have 2 vvt-i assemblies on the intake cams. In the video there is some scratching from the pin, but not deep enough to cause malfunction. YMMV.

On the Corolla, it's still labor intensive since you have the timing chain to remove.
The video was just meant to show what happens to cause the noise.
 
  • Like
Reactions: 75aces

·
Registered
Joined
·
43 Posts
Discussion Starter #8
I finished up this install on my 2009 Matrix today....The gear off the junk 2011 Corolla is quite so far. I didn't really have any issues during the install. One piece of advice I will give anyone thinking of doing this is to keep turning the engine over to TDC till the original timing marks line up. See photo below. I also took the time to watch the "How to..." video above and write down all the steps and the order to torque the cam hold down brackets back on. There are 25 of those suckers, bolts that is 5 per bracket.

 

·
Slow AF
2012 Matrix
Joined
·
272 Posts
My girlfriends 2006 rav4 was having the same issue with vvt-i rattle. My mechanic took a look at it and suggested he clean the vvt-i solenoid and to do an oil flush. So bascially we drained and filled the oil twice in 2 weeks of driving. Started running synthetic in it as well and her rattle has stopped. Unless we get -25c.
 

·
Official PITA
Solara 'Vert & ES350
Joined
·
787 Posts
Yup -- What looks like clean oil can apparently be "dirty".
My friend had VVT-i code come up on the es350 I now own.
Changed the oil the next day, cleared the code, and code has not re-appeared.
There is also the possibility that the FILTER before the solenoid is clogged; remove, check, clean if necessary.
 

·
Diehard Rams Fan
Joined
·
21,721 Posts
Yup -- What looks like clean oil can apparently be "dirty".
My friend had VVT-i code come up on the es350 I now own.
Changed the oil the next day, cleared the code, and code has not re-appeared.
There is also the possibility that the FILTER before the solenoid is clogged; remove, check, clean if necessary.
This is another reason I prefer the 5k mile OCI. Fresh, clean oil is always better than oil with 5k miles or more on it.
 

·
Registered
Joined
·
52 Posts
I am getting the screech/grinding noise on cold starts these days in South Florida.. Also noticed this issue during our mild winter in Jan/Feb. I am not driving the car much during the week due to the COVID crisis and working from home. I had the serpentine belt replaced almost two years back with a Dayco 485 for my USA made '10 Corolla LE. Is it the VVTi system or the belt needs to be tightened a little more? It's kind of a tossup on what the problem might be?
 

·
Diehard Rams Fan
Joined
·
21,721 Posts
I am getting the screech/grinding noise on cold starts these days in South Florida.. Also noticed this issue during our mild winter in Jan/Feb. I am not driving the car much during the week due to the COVID crisis and working from home. I had the serpentine belt replaced almost two years back with a Dayco 485 for my USA made '10 Corolla LE. Is it the VVTi system or the belt needs to be tightened a little more? It's kind of a tossup on what the problem might be?
Since your car is sitting a long time all of the oil is draining from then valvetrain into the pan. I've heard excellent things about Liqui Moly Cera Tec since it helps provide a coating that doesn't drain off of the metal. It needs to be applied every 30-40k miles so it would be worth trying. I've not experienced the cold start noise but I bought some of this to put into my 2009 Corolla S Turbo to prevent it and protect the VVY-i parts from wearing anymore. People swear by it in the reviews.

https://www.amazon.com/gp/product/B001CZODH8/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1
 

·
Registered
Joined
·
43 Posts
Discussion Starter #15
Does anyone know the correct 5 point start bit size to disassemble one of these....? I plan to take the noisy one apart to see if I can tell what the problem was.

Brian
 

·
Diehard Rams Fan
Joined
·
21,721 Posts
Does anyone know the correct 5 point start bit size to disassemble one of these....? I plan to take the noisy one apart to see if I can tell what the problem was.

Brian
I've not done this so I'm not sure what is needed but from your description, you might need a Torx socket. I had to buy some for when I did the 120k service on her Prius. I had never seen them before.
 

·
Registered
Joined
·
52 Posts
Since your car is sitting a long time all of the oil is draining from then valvetrain into the pan. I've heard excellent things about Liqui Moly Cera Tec since it helps provide a coating that doesn't drain off of the metal. It needs to be applied every 30-40k miles so it would be worth trying. I've not experienced the cold start noise but I bought some of this to put into my 2009 Corolla S Turbo to prevent it and protect the VVY-i parts from wearing anymore. People swear by it in the reviews.

https://www.amazon.com/gp/product/B001CZODH8/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1
I got the noise yesterday when I started my car at about 6pm in south Florida. Right after the screeching sound, I also hear a quick squealing sound and the engine started. So does the squeal have anything to do with the tension then?
 

·
Registered
Joined
·
43 Posts
Discussion Starter #18
The bit is a Torx plus 5 point T30. I took the old one apart today but didn't really see anything that was broken or wore out. I'll edit a short video together and post it up over the weekend.

Brian
 

·
Registered
Joined
·
43 Posts
Discussion Starter #19
Here is the video...Feel free to chime in if you see anything that might have caused this unit to rattle.


Brian
 
1 - 19 of 19 Posts
Top