Toyota Nation Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,
this is my first time on the site and I've owned Toyotas for the past 15 years, love'em, etc., etc.

I bought a used 2007 Camry (only 15,000 miles on it!) and am excited to get in and drive it anywhere! There IS, however, a MAJOR problem, it seems...

When i got the car, the used car dealership failed to give me the Securikey (or whatever it's called); The key with the Lock/Unlock/Trunk Release and HORN buttons on it. I received it 2 days ago, but that's only PART of the whole story.

When i first got it, I'd stop the car, lock it from the button on the door, hear the quick beeps and shut the door. On occassion,the car horn would start BLARING steady blasts until i got back into the car and switched the headlight switch.

To Auto or Off, you're probably wondering; Well, THAT seems to depend on the Camry's MOOD! This morning it happened and I'd had the lights turned OFF! I had to switch it to Auto to get the horn to stop! OTHER times, it's been just the opposite!

Well, a few days ago, I received the Securikey that the used car dealership had finally found. i was happy to see the options available and used them for a day or so...

Last night i pull into my apartment complex parking lot at 10 p.m. Most folks are preparing to go to bed...
I was sitting in the car on the phone for quite some time, 10-15 minutes, talking to my girlfriend on my cell. I hung up and ALL HELL BROKE LOOSE!
I can't tell what I did or what went off first (my mind was PANICKED!), but I think I took the key out and the honking started - It may have been when I stepped out of the car, but I think it started when I was inside.

I hit the red button on the Securikey... Nothing It kept BLARING!
I switched the lights to Auto. Again, nothing. Got out of the car (by this time, renters were looking outside their windows, getting upset!) I tried a million things, popped the hood to take the battery cables off, couldn't do it and shot the hood!...

Silence...

for 5 seconds, then

BWAA!! BWAA!! BWAA!!

I thought, I gotta get this noisebox AWAY from people and tried to start it...
It wouldn't start (obviously a crime-prevention utility)!

I HAD noticed that after, oh 1 BILLION HONKS, it would STOP, but then, i suppose, I'd done something to start it up again.
I decided that it must be the battery in the Securikey, so I left it, shrieking away until it finally stopped, went inside, tore the Securikey apart, removed the flat, 3 Volt battery.

I replaced it today and while trying to reassemble the Securikey, it started Blaring again outside!

...of course I was INSIDE and tried to act as though I didn't KNOW the bum who owned that LOUD CAMRY out there!
Then I got on this forum.
Any suggestions?

thanks,

aiiiiee
 

·
Registered
Joined
·
6,176 Posts
Do you know when the car was first delivered. With only 15,000 miles on the car, it may still be under warranty. If so, you can bring it in to a dealer and have them diagnose the problem. Give Toyota corportate a call at 1-800-331-4331 and talk to customer service. Be prepared to give them the VIN and ask when the car was first put in service and if the warranty is transferrable to you.

Good luck.

Mike
 
1 - 3 of 3 Posts
Top