Toyota Nation Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Just purchased an iphone 3g and I find that when I call someone, no one can hear me when I use the bluetooth function in the car. I didn't have this problem when using my Blackberry. Any adjustments available in the car so I don't have to shout when speaking in the car to people I have called?

Thanks.
 

·
Registered
Joined
·
146 Posts
Just purchased an iphone 3g and I find that when I call someone, no one can hear me when I use the bluetooth function in the car. I didn't have this problem when using my Blackberry. Any adjustments available in the car so I don't have to shout when speaking in the car to people I have called?

Thanks.
Try auto's manual and if you have Nav try it's manual as well. Sounds like you need to be able to turn up the mics volume. Maybe the phones Vol. as well?
 

·
The former Maxima guy
Joined
·
77 Posts
I have the 1st Gen iPhone and it works well with my factory NAV radio. It's worked well even with my Razor and (HTC) MDA.
 

·
Registered
2009 Camry Nav/leath
Joined
·
56 Posts
Just purchased an iphone 3g and I find that when I call someone, no one can hear me when I use the bluetooth function in the car. I didn't have this problem when using my Blackberry. Any adjustments available in the car so I don't have to shout when speaking in the car to people I have called?

Thanks.
Had this problem and with others managed to find the solution.

Sit in car with engine off, foot off brake and press ignition button twice.
Hold down info button and turn headlight switch quickly from off to on and back several times.
After a couple of times 3-4 you will go into a service mode
Select microphone and then use arrows to go from 0 to 2
Then exit screen by foot on brake and start car and test.

I have done several some work well on 2 and unfortunately some needed 4 or even 5 to be clearly heard.

This appears only to be a problem with the 3g
It will proably be fixed in system for 3.0 in the early summer.

Good luck


Tim from Delta
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
Thanks so much. That is exactly the information I was seeking. The problem I was experiencing is now corrected. By the way, was this information you provided in the owners manual?
 

·
Registered
2009 Camry Nav/leath
Joined
·
56 Posts
no it is not in the owners manual
I do not know if it is in the service manual as I do not have one
I found it in a helpful lexus forum site
 
1 - 6 of 6 Posts
Top