Toyota Nation Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
238 Posts
This really IS NOT for the t100, even though one is pictured... Actually, if you look closely, the red white and blue monster is a T100 also.

The manuals are what they say they are for. Ignore the pictures.

And for anyone that couldn't figure out what hartzog was talking about, I gather it was this collection of factory service manuals:
http://www.ncttora.com/fsm/

which includes T100s mislabeled, no T100 manuals, but a number of manuals for vehicles with the same engine as the T100 (why I and others have linked to it.... No t100 manuals, but manuals for same engine, and some other similar components)
 

·
Registered
1996 T100
Joined
·
488 Posts
Discussion Starter · #5 ·
This really IS NOT for the t100, even though one is pictured... Actually, if you look closely, the red white and blue monster is a T100 also.

The manuals are what they say they are for. Ignore the pictures.

And for anyone that couldn't figure out what hartzog was talking about, I gather it was this collection of factory service manuals:
http://www.ncttora.com/fsm/

which includes T100s mislabeled, no T100 manuals, but a number of manuals for vehicles with the same engine as the T100 (why I and others have linked to it.... No t100 manuals, but manuals for same engine, and some other similar components)

robie, can you tell me if the third members on any of them are the same as the T100? if so, wich ones?
 

·
Registered
1996 T100
Joined
·
488 Posts
Discussion Starter · #7 ·
its all good, i posted the video of the problem, looks to be a bearing so im just gonna find a used third member, and then keep the old one for spare, possibly have my uncle(a dang good mechanic) replace bearing and seal in the spare:thumbsup:
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top