Toyota Nation Forum banner
1 - 20 of 27 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I find that going from page to page Toyotanation is the slowest web site that I know. I have been surfing this place on Windows operating system. Recently I tried UBUNTU and the speed is substancialy increased.
 

·
Rolla Rider
09 Corolla LE
Joined
·
529 Posts
No and I think I figured out your problem. It's windows :lol: j/k. This site is quite fast for me. Try deleting cookies/history/files/etc (in the tools menu) try using mozillia or something other than ie. Someone please step in and fix the stuff I messed up trying to say lol. For me though, I don't have any problems.
 

·
2009 Corolla XRS
2009 Corolla XRS
Joined
·
314 Posts
Probably a couple of reasons for it being slow but a quick look through the code and I see allot of tables being used for the styling along with non referenced style sheets and a bunch of other things that slow browsers down.

Firefox will render it decently quickly as will Opera and Safari...but IE really chokes on tables (I haven't tested IE8 extensively yet).

Probably also a server thing...may not be the fastest server either...but I suspect allot of the problems are in page rendering times.
 

·
Registered
09 mag. grey 5 speed
Joined
·
344 Posts
when i had dial up, it was brutal. to the point of it not being worth even coming here. w/ dsl its at least tolerable.
 

·
Registered
2009 Corolla S Black
Joined
·
206 Posts
this forum is horrible with loading times. i thought it was my connection but i have logged on to this site from work and at school and it BLOWS !!!!!! lol sooooooooo slow its the slowest site i have ever used.
 

·
Registered
Joined
·
2,208 Posts
i disagree that toyotanation forum is one of the slowest sites i surf. it is not the fastest but not the slowest. just average on my computer setup.
 

·
Registered
2009 Corolla Xrs
Joined
·
383 Posts
I find that going from page to page Toyotanation is the slowest web site that I know.
Dunno, I have no problems.

YES........very slow.:sosad:
yes. the slowest.
Upgrade your internet ;)
No and I think I figured out your problem. It's windows :lol: j/k. This site is quite fast for me. Try deleting cookies/history/files/etc (in the tools menu) try using mozillia or something other than ie. Someone please step in and fix the stuff I messed up trying to say lol. For me though, I don't have any problems.
Run Firefox. You don't need to delete cookies or history.

If you run Firefox with adblock/noscript blockers, its pretty quick.
This is what I do. /thread
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #14 ·
Try UBUNTU.

Like I mentioned in the starting post, I just started to use UBUNTU and it zips along quit fast for Toyatanation and other slow sites. It is quite good and it is FREE!
 

·
Registered
2009 Corolla Xrs
Joined
·
383 Posts
Like I mentioned in the starting post, I just started to use UBUNTU and it zips along quit fast for Toyatanation and other slow sites. It is quite good and it is FREE!
You're not running IE on Ubuntu. I'm running Firefox 3 on Vista.

EDIT: I remember playing around with Ubuntu a while ago, it was fun. Couldn't get the drivers set up right for my video card, so 1024x768 on a 24" screen got old. Oh, and I couldn't find any audio drivers for my x-fi, and I needs mah musics.
 

·
Registered
Joined
·
612 Posts
I'm not exactly sure how an OS change would effect the speed of a page (if other pages are indeed loading quicker)

When I first joined it seemed slower, but lately its quick. I don't notice much though, I prefer to open about 10 sites at once when firefox loads. When browsing a site if it gets slow (especially the Asian Altis/Axio sites!!) I just multi-task to another site till its complete.

I guess if you want to complain, you could help them out by becoming a supreme member...
 

·
Registered
2009 Corolla Xrs
Joined
·
383 Posts
I'm not exactly sure how an OS change would effect the speed of a page (if other pages are indeed loading quicker)
Ubuntu runs a different browser. A non-IE browser. It seems that everyone using something other than IE have no problems.

If there is one thing I hate about Microsoft's programs, it's that they try to think and do things for you instead of you telling it what to do.
 

·
Registered
Joined
·
439 Posts
I find this site to be one of the slowest sites i browse, your operating system should have no affect on the speed a page loads,its either TN servers or the route you use to get there

WinXP, start-run- type cmd - in dos window type
tracert www.toyotanation.com

Mac osx - Applications - utilities - network utilities - trace route tab

this will show you how you are being routed to the TN servers as well as the time it takes at each jump, could be a slow down somewhere along the way

I mainly use Mac OSX 10.5 - on this machine I use Opera/Safari/FireFox

On my Ubuntu machine I run both FireFox & Opera

Windows xp(yuck) running Opera/FireFox/IE7(double yuck)

..in the end isnt all the great conversation and info on TN worth the wait??:thumbsup:
 

·
07 Tundra DC 5.7 4WD TRD
Joined
·
406 Posts
I am a caveman when it comes to computers, so all that stuff about upgrading to whatever and all that, I won't do it. Just live with what I got. My other forums I click and fly around fast, I've got RoadRunner which is fast everywhere......except for here, it is a little slow, but tolerable
 
1 - 20 of 27 Posts
Top