Toyota Nation Forum banner

241 - 242 of 242 Posts

·
Photojournalist
2012 Camry LE
Joined
·
1,800 Posts
There WERE two separate TSB specifying different software updates. The first came shortly after they stopped the drain, fill, drive, drain routine that didn't work. The second was right before the TC kit came out and was the same one used after TC replacement.


Sent from my PH-1 using Tapatalk
 

·
Registered
Joined
·
1 Posts
I've had this torque issue fixed on my 2013 Camry SE twice now...this morning while driving my daughter to work it happened again...I was using the cruise control going under 70mph when all of a sudden my RPM's reved up to 4 and stayed there for about 10 seconds and then came back down to 3...I disenabled my cruise control after that but my car was slow to accelerate...the speed limit is 65 and I was now going 60 and COULD NOT accelerate...finally the RPM's came back down to 2 and then it accelerated...again I've had this "situation" "repaired" TWICE...but now it's happening all over again...the first time this happened was in March 2016 and I was stranded on the side of the interstate...second time May 2016 again stranded on the side of the road after a nice man pushed my car across a busy intersection it just would not crank up...now today July 2016...I love my Camry but I'm sick of the same issues...I called Toyota Nation but of course the are not open yet...
I too have had this problem fixed 2 times. Pauly Toyota in Crystal Lake, IL. Car shudders worse today than when I dropped it off 2 weeks ago. According to them they replaced the torque converter and installed magnets... again? But they replaced entire converter 3 years ago at 70k or so and did magnets then too? So what are there like 6 magnets all over the pan? Car now has 139k and shudder returned this winter. Called Toyota and this service advisor is super nice and awesome to work with (Justin) and he did say that he hadn't ran into this before having to do the repair twice but would see what he could do and fight for me which he did and a week later we got this new converter again. Drove home and next am when it was fold sure enough shudder was still present along with the hard/sloppy shift into 5th/overdrive at 35 mph. That being said, I kinda gave up and figured since we just paid it off we would trade it in. Went to do the trade in and they pulled a carfax and it showed TC replaced way back 1st time and also showed most recent service but it only that they checked fluid levels this time. Kinda curious if they actually even replaced the TC second time. Long and short is I decided to keep it and sell to my 21 yo son. Thinking I should go back in and have them re-look at it but it is hard to feel unless it's cold out. Anyone tried using lubeguard shudder fix with success?

Sent from my SM-G970U1 using Tapatalk
 
241 - 242 of 242 Posts
Top