Toyota Nation Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello there, i'm new to this forum.
I have a problem in my 03 toyota matrix XRS, last week my wife went to buy groceries and she left the headlights on, when she came back, car just won't start, she thought that by using jumper cables to start the car will fix the problem, (she didn't have any in the vehicle). she asked for help and the guy that was trying to help removed the battery because he didn't have jumper cables also, and I think this is where the problem started , I'm sure the guy installed the battery the wrong way. I had to replace the ALT fuse but that did not fix the problem. Lights come on, radio works, windows work, but I can't get the cart to start.I have checked all wires and fuses, I just hear a click on the passenger side, behind the glove box, and thats it. not even the remote is working(before this problem it was working fine), I have to lock the car manually using the key.

Any ideas before I take it to the dealer, I want to save to money and is the only car that we have.
 

·
Registered
'10 Cam LE
Joined
·
734 Posts
I know you said you checked the fuses. Now go out there and double check, and triple check.
When the 100A ALT fuse is blown (and that's massive amount of direct short) it WILL take out multiple fuses with it.
There are fuse blocks under the hood, and under the dash by the drivers left knee.
You need to check all those. And please don't tell me you just pulled out each one and looked at it. Do it correctly with a test light or multi meter. If you're not capable of this task it must go in for electrical check now!
Sometimes some of the most simple solutions turns into catastrophic failures.
And welcome to the forum.
 

·
Premium Member
Joined
·
6,059 Posts
Are you sure the battery still works?? How old is the battery?? It could very well be possible that the battery is gone for good. Although, it can turn on a few things such as, lights etc., but the battery is too weak to ignite the spark plugs. You might need a new battery. If the battery is several years old, it is very well possible that it is dead for good.
 

·
Registered
Joined
·
20 Posts
Does the engine crank? Cranking takes massive amounts of electricity, so even the lights come on and stuff, the battery can't produce enough amperage. Do the lights on the dashboard flicker when you try to start? If they do, you need a new battery.
 

·
Registered
Joined
·
11 Posts
Fried the starter man. I tried to get a new battery from autozone and the guy took the positive cable off first and it made a spark. Then he took the negative off and it made a spark. He did the same when he put the new battery in (also wrong battery for 1zz). Car wouldn't start. The guy tried to say it was the battery terminals. Replaced positive terminal still wouldn't start. Got the right battery for 2ZZ-GE with 650 Cold cranking AMPS, still wouldn't start. Popped the clutch and got it to the dealership. $535 dollars (50 of it was for Trans drain gasket/plug, wasn't leaking don't see why) for new starter because of dumb autozone employee. Negative off first always!
 
1 - 7 of 7 Posts
Top