Toyota Nation Forum banner

1 - 13 of 13 Posts

·
okazaki
Avalon
Joined
·
35 Posts
Discussion Starter #1
I've got a '95 Avalon, AKA Satan's car. It's got the 1MZ-FE engine and A541-E automatic transmission (I think). When the car is stationary and the transmission is in any forward or reverse gear, a loud rumbling-grinding sound seems to come from the transmission. It's worse when the engine is cold and the idle speed is higher. It's worst in reverse gear.

When the car starts moving, I can't hear the noise. I'm not sure if it's because the noise stops or because it's drowned out by road and engine noise.

Also, when I shut down after driving in city traffic for a while, I get a distinct smell of something very hot or burning under the hood.

The engine temperature is normal. A new radiator was installed last month. The transmission fluid was drained and refilled. It was black.

Has anybody encountered this problem? Is it a bad torque converter? A bad bearing?:ugh3:
 

·
TN Pussy Man
Camry
Joined
·
13,302 Posts
the tranny fluid was actually BLACK?

bad news....sounds like your tranny's on its way out- both from the sounds of it, and from the fact that it must have been a LONG time since somebody has changed the tranny oil and it also sounds like it's been heated up a number of times and has broken down- though at least it's not brown

it's hard to speculate exactly what the problem is, but it's probably best to bring it either your mechanic or a tranny specialist to get it checked out

good luck :thumbup:
 

·
Pochacco Owns Me
Joined
·
3,123 Posts
do a full flush on the tranny
 

·
1B2 V6 Clean!
99 Cam with 01 front
Joined
·
93 Posts
might not wanna flush out the tranny if u neva done it before (depending on how muc milage is on the car) the results may be worse than what u started with.
 

·
TN Pussy Man
Camry
Joined
·
13,302 Posts
^ theoretically, yes.....but it'll reallly just show your the problems that you already have....which is quite possibly a non-working transmission instead of a baldy shifting one....

I'd still take it to somebody else that would take responsibility for whatever they do instead of telling somebody to flush your tranny for you
 

·
okazaki
Avalon
Joined
·
35 Posts
Discussion Starter #6
Thanks for the advice.
The transmission shifts fine, up and down. The shift points are all normal, and there is no delay between gears.
That's why I suspect a bad torque converter or maybe a bad lock-up clutch. The noise occurs only when the car is in gear and not moving (brakes are on).
It seems to me that if the car is not moving, the only part of the transmission that is operating is the half of the torque converter that is attached to the flywheel.

Is the excessive heat caused by some kind of friction within the torque converter? A one-way clutch? The lock-up clutch?
 

·
Banned
Camry / 2WD Pickup
Joined
·
601 Posts
M,

How many miles (kms) on the car?

Just curious.
 

·
TN Pussy Man
Camry
Joined
·
13,302 Posts
m4663 said:
Thanks for the advice.
The transmission shifts fine, up and down. The shift points are all normal, and there is no delay between gears.
That's why I suspect a bad torque converter or maybe a bad lock-up clutch. The noise occurs only when the car is in gear and not moving (brakes are on).
It seems to me that if the car is not moving, the only part of the transmission that is operating is the half of the torque converter that is attached to the flywheel.

Is the excessive heat caused by some kind of friction within the torque converter? A one-way clutch? The lock-up clutch?

true...unless there's something wrong with the flywheel itself


if it was the tc, and there was something wrong during idle before lock up, I would presume that it would also effect the lockup points when in gear....but that's just a speculation
 

·
okazaki
Avalon
Joined
·
35 Posts
Discussion Starter #9
The car has about 130,000 KM on it. According to the maintenance record, the transmission fluid was last changed at 50,000 KM in 1999.

I haven't had a chance to check whether the torque converter actually locks up properly. I have to drive 30 minutes (on a good day) to find a highway where I can maintain a steady speed.
 

·
okazaki
Avalon
Joined
·
35 Posts
Discussion Starter #10
I did a full flush by disconnecting the transmission cooler hose as described elsewhere in this forum. It worked well. The old fluid was black, in spite of the drain and fill I had done a few weeks ago.

Now the noise is still there, but it's not quite as loud as before. The surprising thing is the transmission now upshifts at a lower RPM than before. Maybe that will improve the horrible gas mileage.

I almost didn't do the flush, because the only Dexron fluid available in this area is Castrol Dexron III at $14 a liter! Luckily, I was able to find Chevron fluid for $30 a case of 12 at Costco, via an internet shopping service.

Another story:

While I was at the Toyota parts depot last week, I asked how much spark plugs cost for the Avalon. They said $36 EACH! I politely declined. At the car accessories store, they weren't much better. $36 for a pair of Denso IK20 Iridium plugs.

There are quite a number of USED spark plugs for sale on the internet auction here. Check out

http://list1.auctions.yahoo.co.jp/jp/2084008463-category-leaf.html?alocale=0jp&apg=1&s1=end&o1=a&mode=1

I've got my bid in for a set of IK20's with 30,000 KM on them.:ugh3:
 

·
The Other White Meat
Holden Apollo
Joined
·
3,741 Posts
i just got outbid on 6 denso plats on ebay... they went for about $12 USD

/me cries.. i SOOOOO wanted them.
 

·
Registered
2002 Camry
Joined
·
2,231 Posts
Since it shifts ok, Id try a gradual fluid change. That is, drain it from the pan, and refill it. Drive it for a 500 miles or so, and do it again. And a time again, and maybe once more. For the last step remove the pan and clean the strainer. I think Camon19z is right, you dont wanna hit it with a full flush all at once because it might free up to much crud inside and mess up your tranny even more.
If this doesnt work, live with it or overhaul it, the tranny shop would probly tell you as much. I dont think theres any band adjustments or anything to be done on this vehicle.
 
1 - 13 of 13 Posts
Top