Toyota Nation Forum banner

81 - 100 of 127 Posts

·
Registered
Joined
·
3 Posts
Hey guys ,

did changing the head unit drop the problem ?? if it did how much are we looking at ?
i have a 2016 highlander XLE and just did the update but as soon is si paired with the phone it started rebooting like every 2 min ! so frustrating
 

·
Registered
Joined
·
11 Posts
Unfortunately this is another one of those issues that Toyota has NOT corrected completely. In the beginning I had same rebooting problems. Dealer updated system and it got a little better. Year or so later I updated the navigation card, pretty much no difference. Mine still looses the bass & treble settings about once a month or so. Recently I downloaded the latest software and updated my system. Knock on wood so far so good. I do believe that paring the iPhone is the culprit. Anyways here's a link to the latest download and its free. Hope this helps.... https://securedp.toyota.com/download-app/getUpdates
I had this problem too and I found the solution on this board several months ago. There was a link and I downloaded the software update to a thumb drive. Plugged the drive into my 2015 Highlander and pressed the setup button on the dash. The entire process took about 40 minutes including the time to do the research and saved what I believe was hundreds of dollars if I had to go to Toyota.
 

·
Registered
Joined
·
1 Posts
  • So glad I found this site. I’m not the only one and I’m not going crazy.
    Bought a new 2019 RAV4 with the upgraded Entune system, Sep ’19. Problems with the fancy Entune system from day one. It won’t download my contacts or access messages and the system randomly goes blank (reboots?), comes back 15 sec later. Dealer said it was my phone. I bought a new phone. No difference. They finally agreed to replace the head unit. I wait 3 weeks, Toyota sends the wrong unit. I have go in so they can pull it out and get serial numbers off the back of my unit. Wait 3 more weeks and they install a new unit. SAME DAM PROBLEM!! Never even go out of the parking lot. Now they’re saying someone has to come from Toyota Tech. Who knows when? Don’t know what else I can do. Help!!!
 

·
Registered
Joined
·
1 Posts
I bought a 2015 Prius in November 2019 and started having this reboot problem right away. The vehicle - even electronics - is covered under warranty. The car spent the month of December with Toyota dealer, they thought it was a USB connection preventing a software update. Obviously that wasn't it. Now, they've just replaced the head unit. I got it back yesterday, drove to work happily listening to my book from my phone. But then, on the way home, the reboots began AGAIN!!! It happens just listening to the radio or anything. I don't get it! So, if it's not the software update and it's not the head unit, what could it be??? It's clearly a problem that goes back for many years with this system. I don't understand why/how it persists...so John K, we are in the same boat! I wish they would just replace the damn Entune system with a known, reputable system. My husband installed CarPlay in his Tacoma. It works great. Sorry my story doesn't help, other than misery loves company!
 

·
Registered
Joined
·
1 Posts
I do have the lastest13.2 iPhone update and the lasted Entunes update. The Toyota tech had to set my Highlander back to factory settings just to get current update on my system! When I reconnected by XR Max Iphone my system went to rebooting again. Any more ideas??
I had the rebooting issue when my wife was in the car but never when I was in the car. Had dealer install latest radio software but no help. I deleted my wife bluetooth device from radio setting and problem went away. Added it back and the rebooting started up. Phone IOS 13.3. Never had the problem before upgrading to IOS 13.3
 

·
Registered
Joined
·
2 Posts
I have a 2014 Limited Platinum and in the last year I began to have an issue with the Navigation system, radio and basically all the "computer" parts rebooting.

  • It first would happen once every couple of weeks, just suddenly freeze... no controls would work, the display even behind the wheel would be frozen then within a minute everything would reboot with the toyota logo like when you started the car and would work.
  • The frequency was rare enough I ignored it until the frequency began to pick up, sometimes beginning to happen multiple times a day or even a single drive. It would come and go and be really bad one week then get better.
  • The rebooting did not seem tied to a particular action or button press, nor hitting a bump or rough patch... it was random.
  • We never use any of the applications in the navigation system, just the radio and moving map.
  • Finally had the dealership look at it and they swore they "knew for sure the fix" as a software update that my system needed because it was a "known issue". I asked how it was a software issue if it worked correctly for years and only started happening the last year and has gotten worse all without any software updates. The answer they gave is that our iPhones which connect via bluetooth have ever changing software and it is that integration that is likely causing the issue. Well $80 an a software update I'm back on the road. It seemed ok for a couple of weeks but now we have had 2 random reboots again.

Anyone with this issue? Doesn't this seem like a loose wire or some hardware component failing?

Thanks!
Yes, from the day one on my Tundra 1794 I had the same problem. It did occur more frequently as time went on. Eventually my dealer in Cincinnati replaced the unit. 30 minutes after I left the dealership it reset again. I called Toyota corporate and was told that any replacement on a nav unit, even your vehicle is only months old, you will get a used refurbished replacement. After dozens of attempts to reset, reboot, or update my nav unit it still reset often. Now, out of warranty, it simply turned bright white like a blinding LED flood light and makes driving at night very hazzardous. Toyota will no fix or replace it now without hundreds of dollars even though I gave them dozens of chances to fix it under warranty. So, my advice is to document every time they try to fix or replace to and get it lemon lawed.
 

·
Registered
Joined
·
2 Posts
There are quite a few posts about this one, so I'll ask my question in the most recent one. Has anyone had their radio replaced, then replaced again by Toyota outside of warranty?

This link, also posted above, https://securedp.toyota.com/download-app/getHeadUnits does it work in Canada too, or the US only?
Yes, under warranty I had mine replaced. The replacement under warranty is a used refurbished nav unit. I had no idea until it reset again within minutes of leaving Kings Toyota in Cincinnati . After dozens of attempts to reboot, reset, and update this second unit I gave up. Unfortunately now my nav screen looks like a bright white LED flood light making it hard to drive at night. It doesn't even turn off with the key or alarm and kills the battery. Under warranty the replacement was $500 and now out of warranty its over $900 for another used one. I should have lemon lawed this truck early on
 

·
Registered
Joined
·
1 Posts
Just have had this exact issue happening in my HL yesterday out of the blue. It's been operating fine for Months, but now is unusable with a Bluetooth connection active with my iPhone. I looked yesterday and found where they've got a software update available and you can download it. As soon as I can find a spare flash-drive I'll do that to see if... Also, I've seen where many have disabled syncing contacts. Not sure which I'll try first, but we'll try one of the 2 for sure. Thanks to all who have reported this so that I could eventually find this in a search!
 

·
Registered
Joined
·
6 Posts
Sorted this out on my 2017 Highlander SE. It’s definitely the photos in the contacts that make entune reboot. iPhone XR 13.3 and I installed the latest firmware from Toyota, would still reboot unless I turned off Bluetooth or deleted the phone. Without the phone connected it worked fine.

After reading this thread I removed all photos from contacts, paired the phone again and works flawlessly. This is with contacts synced and all messaging/notifications enabled.
 

·
Registered
Joined
·
1 Posts
If headunit reboots within 5 mins of connecting phone. Mostly apple iphone. Please make sure to update ios 13.2. This apple software has updated bluetooth bug fixes.
Second part remove phone from car and delete out car from phone.
Reconnect the phone, while in the iphone bluetooth setting hit the i icon to the right of your vehicle. Scroll down to groups and uncheck them.
This helps with rebooting that I have seen. Let me know if this works, if someone tries this.
Thanks for the Tip of unchecking groups on my Iphone. for now the unit has not rebooted.? The dealer is of no use I paided for the update Twice one in 2019 & 2020 and my Radio keep rebooting if I turn my bluetooth on in my Phone.
 

·
Registered
Joined
·
25 Posts
Sorted this out on my 2017 Highlander SE. It’s definitely the photos in the contacts that make entune reboot. iPhone XR 13.3 and I installed the latest firmware from Toyota, would still reboot unless I turned off Bluetooth or deleted the phone. Without the phone connected it worked fine.

After reading this thread I removed all photos from contacts, paired the phone again and works flawlessly. This is with contacts synced and all messaging/notifications enabled.
Thanks SKHighlander. I was having the exact same issue in my wife's Highlander today. She is the primary driver, and hasn't had any issues, and I finally realized that it only happens when I was alone in the Highlander. After reading your posts, I remembered I had added a few photos for my contacts a few weeks ago, and today was probably the first time I drove the Toyota solo, so the first time my phone paired to the vehicle. I went back and removed the photos, and the system worked as it had previously!

FYI - We did have an issue back in 2017 with the system randomly shutting down and rebooting while driving. At the time, I ended up doing the Toyota System update, so I was initially thinking it was time for another software update, but it doesn't appear there have been any additional updates since the one I did in 2017.

Thanks again!!
 

·
Registered
Joined
·
6 Posts
Thanks for the Tip of unchecking groups on my Iphone. for now the unit has not rebooted.? The dealer is of no use I paided for the update Twice one in 2019 & 2020 and my Radio keep rebooting if I turn my bluetooth on in my Phone.
Take a look at your contacts and remove any photos. Then you don’t have to uncheck anything when you pair your phone.
 

·
Registered
Joined
·
1 Posts
I too started having the same issues with my 2019 Toyota highlander. The screen reboots every 40secs or so when my iphone XR is connected to the bluetooth. It started 2 days ago. On my android, the bluetooth works fine. I took it to the dealer and all they did was software update but still same issue. I verified the iPhone has the latest software.
Reading this forum, i was able to find a work around by disabling "sync contacts" in the iphone. My bluetooth seems to be working fine now but i still want toyota to fix this issue.
I wish i new Toyota was having this issues before buying this car. I will be taking it back to the dealer again.
Same here! We just purchased a 2019 Highlander and experienced ALL of this just 3 months in. We are beyond frustrated. Took the car in just this morning and the people in the service dept. said it was a software issue and they updated ours. OBVIOUSLY that was not the case. Just as soon as I re-connected my phone, it started rebooting every 20-40 seconds. Uugghhh!!!

So now my phone is connected but only Bluetooth and no contacts or music is synced. It seems to be working now but I didn’t purchased a 42+ thousand dollar vehicle for this to be happening. ?
 

·
Registered
Joined
·
1 Posts
I have a brand new 2019 Tacoma and since the last iPhone update is doing just as you said. It’s normal with iPhone bluetooth off
I am encountering the same issue with the Tacoma-2017 when my iPhone is connected with the hands-free. Did you find a fix for this issue? Kindly let me know.
 

·
Registered
Joined
·
3 Posts
My ‘16 4Runner had an issue over a year ago where there was a delay in changing songs, or it would say it was playing one song and it actually wasn’t - there even were brief freezes. Under warranty I got a replacement... fastfwd 13 months later and the car and radio warranty are outdated...
I updated to iOS 13.2.2 three days ago - no issues. I take my 4Runner in yesterday to the dealership for a simple inspection and this is after driving 2.5 hrs there (still without issue). As soon as I leave my radio starts rebooting over and over. Timing it, it takes less than 1 minute until it reboots again.
Of course, I immediately called the dealership and bring it back in; they said the system just needed updated and I was good. I didn’t get out the garage before it started rebooting. So after they take it back the manager tells me it’s a known issue and he sees this all the time. He continues to tell me I need a new radio and then hands me the Toyota 1800 customer service number.
I figured out from reading threads, turn off Bluetooth is an option. It will save your sanity and it works to prevent the radio from rebooting. I also deleted entune (I don’t think it made any difference though).

‭(800) 331-4331‬ is the Toyota customer service line.

Update: I didn’t delete or reconnect anything. I only went to Bluetooth settings on my phone and unchecked sync contacts under my 4Runner. My 40 min drive home went without interruption from the radio rebooting.
I will try to manually add contacts soon and see if I have the same result.
Thank you everyone with the tid bits of info and your help.
Guys, I have been struggling with this for month. Tried everything mentioned earlier to no avail, including dealer updates. When I tried pairing without syncing contacts, so far it appears to be working. Maybe later I will try to manually add contacts.
 

·
Registered
Joined
·
3 Posts
The issue appears to be syncing contacts after pairing. I have a 2014 Tundra 1794 and not syncing contacts so far seems to have resolved the annoying rebooting problem.
 

·
Registered
Joined
·
1 Posts
Thank god I found this site and thread. I am hoping that removing all photos from my contacts works. It is so frustrating and the dealership simply said that the radio needs to be replaced to the cost of $1000 to $2000. And to see on this thread, that that won't even fix the issues. I am glad I lost it and told them no. Fingers crossed the lack of photos works for me.
 
81 - 100 of 127 Posts
Top