Toyota Nation Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
My daugther 1992 Paseo won't start. It has gas, good battery but I don't get any spark at the plugs. I don't know is this is a problem on the distruitor or a sensor: Can somebody help me Thanks:ugh3:
 

·
91 DX
Joined
·
187 Posts
guy buy a cap and plug wires and see if that fixes it...if not you got part of a tune up. might be the rotor too..bah throw some new plugs in too
 

·
Registered
Paseo
Joined
·
782 Posts
first does the check engine light on stay on after turning the key? and second, could be the starter. check all your sparkplugs make sure they are gapped right. could be a loos ground aswell so just tighten all of them up.
 

·
Big Turbo 5E
Turbo Paseo
Joined
·
102 Posts
try an replace the whole distributor is easy and you can get one at the Junk yard cheap... better than spending all your money on wires/plugs/rotor/cap, but inspect those for damages first.
 

·
Premium Member
Joined
·
6,403 Posts
Remove the coil wire from the distributor cap and hold about ½ inch from a ground point on the frame. Crank engine and see if there is a spark. If no, could be the coil or igniter.
 

·
Registered
1988 Corolla SR-5
Joined
·
3,042 Posts
Check the vacuum line to the MAP sensor, if that is broken, no spark.
The MAP sensor is a little black plastic thing mounted to the firewall with a vacuum line running to it from the back side of the intake plenum.
 

·
thats right...FREE
1993 Paseo
Joined
·
63 Posts
replace the wires first, 15 year old car, could be the problem.
Check gaps in plugs or get new plugs. Could be same problem.
Could be fuel filter..is it getting any?

so many reasons its not running...mirtd.:cool:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
The Car has been running fine: yesterday at school the car cut off. It has gas, new battery(the engine turn fine) new plugs but I don't get any fire to the plugs.
I'm going to put new cap and rotor(is time anyway) to see what happens.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
On the road againg!

:thumbup: :whatwhat: The problem was the coil; New coil,cap and rotor and the Paseo is back on road. Thanks guys for your help.
Great forum :clap:
 

·
Registered
1988 Corolla SR-5
Joined
·
3,042 Posts
Yup! We are always full of ideas. Some will be wrong, but what the heck, we got ideas. :eek:)

Glad to hear you got it fixed.
 
1 - 12 of 12 Posts
Top