Toyota Nation Forum banner

1 - 5 of 5 Posts

·
Registered
94 toyota pickup
Joined
·
172 Posts
Discussion Starter #1
I have a 94 toyota pickup. I FINALLY finished putting in the engine, but I cant find where the vacuum hose goes that gives me breaks power. the hose goes from the power break booster and along the back right under the hood, the curves around and looks like it should conect to one of the veccume nipple things comming out of the side of engine, but there is already a hose on all of them and comparing to my old engine there is no place for it to go!


can somone post a picture from under the hood??
 

·
0 to 60 in 2.4 miles
1994 Toyota Pickup
Joined
·
536 Posts
I will as I need to go start the thing and make sure it still runs. But can you circle the area I need to look? Clueless about where it is.
 

·
Registered
94 toyota pickup
Joined
·
172 Posts
Discussion Starter #3
ScoobyRoo said:
I will as I need to go start the thing and make sure it still runs. But can you circle the area I need to look? Clueless about where it is.

ok, the one tube that is crossed out is somthing else, the one with the green arrow pointing at it is the one. could you get a pic at kind of the same angle I have and then one where the tube conects. ( in the general area where it is circled in purple)

sorry for bad photo, just follow it from my hand.

Thanks!:D




 

·
Banned
Joined
·
443 Posts
Check the free online manuals at the beginning of this sub-forum.... they're stickied.
 
1 - 5 of 5 Posts
Top