Toyota Nation Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello fellow Toyota Owners,

I'm new here of course and I'm looking for some assistance with an issue that has been plaguing my 2018 Camry XLE V6 for 10 months. I haven't been able to get much assistance from Toyota with exception of consistent travels and repair attempts to multiple Service Centers.

The Entune 3.0 system has a crazy set of various errors when connected to my android device. Playback using either bluetooth or via Entune apps consistently malfunctions in a multitude of ways. Playback stops for a second then continues, speeds up for a second then resumes normal speed, stutters similar to a dirty CD player would, Skips to the next song without finishing the current song, and then the strangest one, it plays back at 1/3 to 1/2 the speed. This final one I've caught on video and will attempt to attach an external link
. When this occurs it reminds me of someone dragging their finger on an old vinyl record slowing down playback.

The first dealer I took the car to was where I purchased the vehicle. They refused to perform the requested service because "I didn't own an iPhone." Once back home I began communicating with Toyota, the lady I was in touch with wouldn't even allow me to complete a full sentence before she would interrupt me on the phone call. After attempting to speak with her for over 10 minutes in which I would consistently get interrupted I blew my stack, read the poor woman a riot act. Finally she began to listen to me, but she then stuck to her guns that my phone was the issue.

For the phone, its a Verizon Google Pixel 3 XL, and I've been working with Google engineers for the past 10 months trying to identify the issue. After multiple software updates, multiple file swaps, multiple e-mails and conversations, we couldn't come to a resolution other than assuming it may be the Entune system doesn't handle Bluetooth 5 very well. I would buy this except Toyota has certified other phones with bluetooth 5 perform well with and are compatible with their Entune 3.0 system.

Now I've been to a second dealer, and they appear to have updated the software in the Entune system, but the bug still exists.

Is anyone else having a similar issue, and were you able to find a fix?

Thanks in advance, Nitro
 

·
Registered
Joined
·
44 Posts
Sounds like a bad unit. Will they let you try on another machine to see you can duplicate the error? That way you can isolate which device is the problem.
 

·
Moderator
Joined
·
1,625 Posts
You need to go to the dealer, get a tech, and go in another camry on the lot to see if it happens on that camry. If it doesn't, they need to replace the display unit. If it does, it's most likely your phone. Also, have you tried with another phone?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
You need to go to the dealer, get a tech, and go in another camry on the lot to see if it happens on that camry. If it doesn't, they need to replace the display unit. If it does, it's most likely your phone. Also, have you tried with another phone?
Yes, I've tried with another phone. The second phone (also Pixel 3 XL) had different software installed for streaming via bluetooth. Same problems occurred while attempting to listen to the audio. I have tried a 3rd phone (Pixel XL) and this works without any issues what so ever however it utilized Bluetooth 4 and not Bluetooth 5 as the Pixel 3 devices do. I've used all three phones in a 2019 Toyota Highlander with zero streaming issues, but that has a totally different entune system and different head unit.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Sounds like a bad unit. Will they let you try on another machine to see you can duplicate the error? That way you can isolate which device is the problem.
I will attempt to see if the dealer will allow me the opportunity to try the phones on another in lot Toyota Camry with a similar head unit at mine. Thank you for the idea.
 
1 - 6 of 6 Posts
Top