Toyota Nation Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 · (Edited)
I've got a 96 camry dx 4cyl that will turn over but not start. I've swapped out numerous parts (2 coils, igniter, crank sensor, distributor, plugs, wires) before finding that there is no power going into the coil. what fuses and or fusible links (and where are they located) do i test to find my loss of power?
I'm not sure, but it's possible that something was spilled on the altenator the last time it was running.....would this cause a fuse or fusible link to blow, allowing the car to turn over but not start? I've checked every fuse in the interior fuse panel several times and none are blown.
 

·
Registered
Joined
·
3,415 Posts
You should have a 15A EFI fuse located under the hood, in a junction box that contains fuses and relays.

You should also have an ECU-IG 15A fuse and an ECU-B 15A fuse in the fuse panel in the car, on the drivers side kick panel.

I would check all 3 of these fuses to see if they are blown.

Don't know what to say about what you spilled on the alternator. Whatever damage might have happened, it should not have had an effect on you ignition operating properly.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
I've tested every fuse in the panel on the drivers side kick panel.....where underhood do I look for the other one?
 

·
Registered
Joined
·
3,415 Posts
I've tested every fuse in the panel on the drivers side kick panel.....where underhood do I look for the other one?
On my Celicas, the fuse/relay junction box under the hood is located right next to the battery. I'm not real sure where the Camry one is, but I think it is in the same area.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #6 ·
Turns out the 30A AM2 fuse was blown. I replaced it twice and it blew each time.....what's causing it to blow the fuse?
*still won't start obviously w/o the fuse.
 

·
Registered
Joined
·
3,415 Posts
Turns out the 30A AM2 fuse was blown. I replaced it twice and it blew each time.....what's causing it to blow the fuse?
*still won't start obviously w/o the fuse.
You know, this is very ironic. I'm working with someone in CelicaTech.com who has this exact same problem on a 92 Celica 5S-FE 4-cyl engine. We've worked through about half the circuits on the AM2 fuse side, but he hasn't gone through the other half yet. I had a feeling it might be a blown primary coil on his ignition coil, but that wouldn't hold true for you, given you replaced 2 ignition coils already and you are still blowing this fuse.

On the Celica, the 30A AM2 fuse feeds the ignition system, fuel injectors, an ignition noise suppression filter, and the coil on the EFI Main Relay (after it passes through the 7.5A IGN fuse). I don't think your problem is downstream of your 7.5A IGN fuse, because that fuse would have blown ahead of your 30A AM2 fuse if this was the case.

Any work done on the injectors, ignition system (well, we know you have been in there replacing things, so I don't think we need to consider this area), or the wiring in and around the fuse/relay junction box located near your battery? Maybe disturbed some wiring, and a line is now shorting to ground?
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #8 ·
Well, actually just about everything was disturbed. here comes the WHOLE story.
I bought the car for super-cheap with a huge gaping hole through both sides of the block. I was running a 94 camry at the time and had a 93 for a parts car so I took on this project. I used the 93 block/pistons/crank and the 96 head etc. everything seemed to go fine, the frankenstein engine fired right up and apart from being hard on fuel and hesitant at low speeds, worked well. I put about 6000 kms on it at this time. one day I changed the plugs, hoping to solve the hesistation/ hard on fuel issue....the car hasn't fired up since. i put the old plugs back in....no go. checked for fire at the plugs, none. that's when I started firing parts at it....this being a 96 it was different than my other 2 by way of an external coil and crank sensor, so I couldn't rob those from my other cars....had to get them at the stealership. after all that and still nothing I got tired of messing with it and towed it behind my house for the winter and left it there until yesterday.....after doing some reading I checked the AM2 fuse and now this is where I'm at. It pops the fuse as soon as I put power to it (before the engine even cranks) From what I've been reading this happens a lot in the "older" 3rd gen camry's (92-95 w/internal coil) and it is the noise suppression filter under the coil....you can snip the wire to it and run the car w/o it (or replace it....they are very cheap) which kinda sounds like the problem your buddy with the 92 celica has. I don't know if I have one of those noise suppression filters or where it is since my coil is external, if its in the dizzy, well that was swapped too....96 being an odd ball year, I'm finding more info on the 92-95's obviously and not as much on the 96's. I've also read that this is common on cars that have head jobs done as the harness can get run incorrectly and get pinched (or chaffe the egr valve and get hot/melt) and short out the AM2 fuse.....I obviously did do a head job to frankenstein, but put the head on the engine in my shop before I dropped it in the car and I'm sure I run the harness correctly and I'm pretty sure there's only one way to route it (foolproof almost) when the engine is complete. Anyhow, I'm going to get back at it tomorrow and start by unplugging other things on the same circuit (igniter,coil,dizzy,ign switch) until it stops popping the fuse, if that doesn't do it, am I to assume then that it would be a bare wire somewhere?
 

·
Registered
Joined
·
3,415 Posts
Thanks for the tip on the noise suppression filter. I would never have thought of that. I'll suggest that on the other forum.

As for your situation, I would recommend you disconnect all the items you mentioned late in your last post, then make sure you have a good 30A AM2 fuse in place, turn the ignition switch on and make sure the 30A AM2 fuse is still good, then reconnect each item, one by one, checking the 30A AM2 fuse after each new connection, until you find the one connection that makes the 30A AM2 fuse blow. Then you will really have the problem narrowed down.

If, on the other hand, you make all these disconnections, and your 30A AM2 fuse still blows when your turn your ignition key to ON, I would say you have a wiring problem with a dead short someplace. Maybe a friendly mouse did part of the wiring harness in over the winter?
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #10 ·
no problem....if it's not the suppression filter, try the condensor....seems to be a common culprit in the dizzy as well.
I definitely did have a furry little visiter over the winter as I seen a roll of T.P in the dash is demolished.....but when I swapped the newest coil into the car last fall (the first one was a second hand one from a 97 rav4 which are apparently interchangeable....the most recent one is new from the dealership) and I didn't get any fire, it was then that I realized that not only did I not have fire coming FROM the coil, but I didn't have power going IN either.....so I'm guessing the blown fuse (and the problem causing the blown fuse) were present prior to the critter infestation.....hopefully I'll know more tomorrow. Thanks for the help so far.....keep me informed on your buddy's celica....would like to know if it actually was the problem.
p.s. I forgot to mention that the guy i bought the car from might have installed an aftermarket stereo (the factory one was on the floor in the back) shortly before he popped the engine....would this possibly be the culprit??? (I'm not 100% sure but I think the stereo works.....if that helps)
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #11 ·
Finally found the culprit!!! Like a douche, I had the wires to one of the injectors pinched under the valve cover.
now its throwing code 0340 camshaft position sensor.....anyone know what it looks like and where its at?
 

·
Registered
Joined
·
3,415 Posts
Yeah, the injectors are on the AM2 fuse circuit (as mentioned previoiusly). You didn't previously state you had the valve cover off. Did this problem come on immediately after you put the valve cover back on, or some time later?

Either way, I'm glad you found it. Interesting how some of those wires get in the way of some repair work!
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #14 ·
want to hear something else interesting?

apparently......if you are off a tooth on either the cam or crank in the timing of a 96.....it'll throw a 0340 cam pos sensor code......

put that in your back pocket
 

·
Registered
Joined
·
3,415 Posts
There is a cam position sensor on your car. It is the position sensor coil within your distributor. Remember, you have two pickup coils in your distributor, a position sensor and a speed sensor. What they are sensing is the cam position and cam speed, as the camshaft drives the distributor shaft.

I didn't know that you get a P0340 code when the timing belt is off one or more teeth. All my Toyotas are OBD-I units (1993 or older), so there is no crank position sensor on those. But the fact that you get a code that (if you remember) tells you about your timing belt problem, that is a very good thing. So what caused your timing belt to be off one or more teeth?
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #16 ·
What caused my timing belt to be off one or more teeth?.....I'm assuming my inexperience/shoddy workmanship is the culprit way back when I began this whole fiasco.
At least ( assuming I'm correct), it'll be a cheap fix this time around.....free
That is if I don't screw something else up fixing it.
Did you solve the issue with the 92 celica yet?
 

·
Registered
Joined
·
3,415 Posts
I didn't know you had just completed a timing belt change. Sounds like you did a lot of work on your engine recently, then.

Regarding the 92 Celica on CelicaTech, still working on it. I had him check is resistance across is primary coil on the ignition coil located within the distributor. He just replied back it is 0.8 ohms. That is outside the 0.3 to 0.6 ohm spec, so we know something is going on with that coil, but we also know it isn't causing the blown 30A AM2 fuse issue. He did ask about the 2nd wire (brown wire) on the positive terminal of the igntion coil, and I asked him to measure the resistance of that brown wire to ground to see what he gets. It should be infinite resistance, but if it is zero or something very small, we know that is the culprit. He hasn't responded back yet in checking the resistance of this condensor though. Hopefully he will get to it tonight yet.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #18 ·
Well I did mention earlier in the thread that I bought the car super cheap ($150) with 2 gaping holes in the block.....I could physically look through the block and see the ground under the car. I robbed the block from a parts car (1993) but used the head from the 96 ( I assumed I had to because of the difference in the distributors/ and addition of crank sensor but I could be wrong....maybe the head from the 93 would have worked) I also had to use the crank/oil pump housing from the 96 because the one from the 93 didn't have the slot for the crank sensor. All the mixed parts from 2 engines is why I was calling it Frankenstein. This would be way back when I timed it wrong.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #19 ·
Did you tell him to try snipping the wire to the noise suppresion filter? the car will run w/o it and if its not the culprit appartently they are like less than 10 bucks to replace.....I think it is under the coil andmaybe melts a bit as the coil ages and heats a bit.....I'm not 100% percent sure but the wire going to it may be brown and might be the one he's testing now.
 

·
Registered
Joined
·
3,415 Posts
You are right, you mentioned that is post #8 of this thread. Sorry about not connecting that all together.

You can also disconnect that brown wire leading to the condenser from the postive terminal of the ignition coil. A not holds it and the postive wire from the IG2 ignition switch to a threaded post (eyelet wire connectors). So if he gets an ohm reading between that brown wire to ground (anything less than infinity), I'll ask him to keep that wire disconnected see if he blows the 30A AM2 fuse again. He hasn't gotten back to me yet since last evening.

Glad you are back up and running. I'm also very glad you helped me with inputs that might help the guy with the 92 Celica on CelicaTech. Let me know if you want to find out what the result of his problem was, once we figure it out.
 
1 - 20 of 32 Posts
Top