Toyota Nation Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
321 Posts
Discussion Starter #1
Hi guys, i try to see if there anything with the emissions & control systems. So this is what i did....i BRIDGED TE1 & E1 with a jumper wire and the check "ENGINE" light on the dash just KEEP blinking without any pauses.
So just wondering what did i do wrong????
 

·
Grenaded piston
Joined
·
6,594 Posts
94_v6_camry said:
the check "ENGINE" light on the dash just KEEP blinking without any pauses.
This means that everything is normal and that no codes are stored in the ECU.
 

·
Registered
Joined
·
321 Posts
Discussion Starter #3
No but the book said Code 1...1 flash, pause, 1 flash = Normal.
But when i BRIDGED it it just kept blinking non stop .

Yeah so can you double check for me pls thanks :)
 

·
Grenaded piston
Joined
·
6,594 Posts
Your confused.

The pause in between the blinks is not that long.

If all it does is blink non-stop everything is normal.
 

·
Registered
Joined
·
321 Posts
Discussion Starter #5
OK i got another probs when i start the car and i mean everytime i start the car....i can smell from the back of the exhause pipe and it smell like there r lot of fuel coming out from it.
Any ideas what i where should i be checking???

Thanks :)
 

·
3s-gte in a Camry?!?
'89 Camry Alltrac
Joined
·
8,755 Posts
94_v6_camry said:
OK i got another probs when i start the car and i mean everytime i start the car....i can smell from the back of the exhause pipe and it smell like there r lot of fuel coming out from it.
Any ideas what i where should i be checking???

Thanks :)
The car will smell like fuel until it warms up... unless its that way for the whole time the car is driving, that's normal.

-Charlie
 
1 - 6 of 6 Posts
Top