Toyota Nation Forum banner

1 - 15 of 15 Posts

·
Sold out for a Max
Joined
·
1,266 Posts
Discussion Starter #1
1. What are the symptoms of a blown head gasket? Can't find em anywhere.

2. If your car is not overheating, can a blown HG be ruled out? I don't overheat. Just get loss of power SOMETIMES. No smoke. Depends on climate sometimes.
 

·
Know God. Work Hard.
4Runner
Joined
·
2,194 Posts
I dont know too much, if anything at all about engines. But I think you can find out by testing the cylinders for compression.

I dunno. omg dont flame me!
 

·
permanent hiatus
Joined
·
735 Posts
you would see white smoke from the coolant being burned. damn... hope it wont be that bad.
 

·
96 3MZ M/T
Camry
Joined
·
2,879 Posts
bhg would be power loss all the time, right? sounds more like a cracked distrobuter cap, check your ignition system and there should be a little gasket around the base of the distor cap and see if thats all ok.
 

·
Sold out for a Max
Joined
·
1,266 Posts
Discussion Starter #7
I was told about the white smoke. I have no white smoke, clean idle, and no knocking or pinging. Just power loss when going uphill and more noticeable in 1st and 2nd gear. I think my luck will be the same no matter what car I get. A water pump wouldn't have anything to do with it, would it?
 

·
1 4/\/\ +3|-| |\|00|3
Joined
·
273 Posts
what about fluids...like if they are low then hills could slosh fluid around and or move it to unreachable areas of the container
 

·
Sold out for a Max
Joined
·
1,266 Posts
Discussion Starter #9
All of my fuids are fine. The only fluid I have had a problem with is coolant. I have a radiator leak but there currently is plenty of fluid. I just changed my oil two weeks ago.
 

·
Sold out for a Max
Joined
·
1,266 Posts
Discussion Starter #10
Another thing.

Could it be my timing belt? I know nothing about how this shit works really but is that a thought? I will check my distributor cap later.
 

·
Mad Scientist
94 scepter coupe
Joined
·
3,960 Posts
if it's not stuttering,not smoking,not leaking,and your plugs look fine. i doubt it's a head gasket. but you said it feels sluggish sometimes.
it could be one of these or all:
1.wirn rotor,distrubutor cap, and wires.
2.faulty plugs
3.clogged fuel filter
if it just started than one of these would be your problem. get all of these and do each one at a time but start with the fuel filter.
 

·
Know God. Work Hard.
4Runner
Joined
·
2,194 Posts
If your having a loss of power, check your compression. Something could be cracked. Thats how my friends Eclipse turbo was. And it never smoked.
 

·
OLD TN dude
Joined
·
62 Posts
I agree with 2wickedtoyz.........No other symptoms other than loss of power on hills, I'd look at the fuel filter first. If that doesnt do it for you, then start looking at ignition components (ie: plugs, rotor, distributor cap etc.) As for blown head gasket, you'd have white smoke, discolored oil, fouled plugs etc. Good luck!
My .02
MCTOY
 

·
Sold out for a Max
Joined
·
1,266 Posts
Discussion Starter #14
Thanks a whole lot guys. I will check the ingnition components after work. I will try to change the fuel filter this weekend. (if i can figure out how). Keep the posts coming though. I think we're getting to the bottom of it.
 

·
The Greatest
Joined
·
3,830 Posts
For timing belt, You will sometimes hear a rattle. Like a loose nut sound. Then make sure all ur nuts are tight. :lol: and then see if the timingbelt has the tread left.
 
1 - 15 of 15 Posts
Top