Toyota Nation Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
hey everybody nebbie here so please take it easy on me. i just bought a 94 camry v6 le from the originall owner with 190,xxx miles. after carefull inspection of the car i noticed a green with white stripe wire that was cut it is located in a black loom going into the trunk lid. after i spliced the wire back the orange indicator that shows the brake lights being out came on on my dash. i have checked my bulbs and they are fine. i noticed when i start the car the indicator only comes on if i turn on the lights or when i step on the brake pedal. anybody out there with answers to my problem please advise. thank you very much
 

·
Toyota Collector
Joined
·
12,022 Posts
I would double check the bulbs again, especially the dual filament ones. Do all the lights actually work?

Why the multiple threads?
 

·
What Toyota?
2008 Saab 9-3
Joined
·
10,477 Posts
Check your lights. Make sure they ALL work. Reverse lights too... and with the headlights both on and off. Then report back. :)
 

·
Registered
Joined
·
41 Posts
Double check your bulbs. I just had to repair (replace) 2 broken wires that operated the inner brake lights in the trunk. They were out when I bought the car last weekend and for whatever reason my indicator wasn't lit on the dash.

The bulbs were definately bad and after I replaced them they still didn't light. Checked for voltage and none but the reverse light did work. Ripped into it tonight and replaced 2 broken wires, all is good now.

Although I don't know if my indicator is working like it should. Took out a bulb to test it and still didn't light on the dash. It comes on briefly upon startup. Well as long as my brake lights work, I don't mind if the indicator is inop.
 
1 - 5 of 5 Posts
Top