Toyota Nation Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter · #1 ·
After installing my wet okole seat covers on my passenger side, my passenger seat belt light keeps blinking. Is there a sensor that possibly tightening the seat covers down might trip it thinking there is a person sitting in the seat? I don't remember it blinking before without the covers when no one was sitting in it, any advice would be appreciated!
 

·
Registered
'06 Tacoma PreRunner
Joined
·
527 Posts
After installing my wet okole seat covers on my passenger side, my passenger seat belt light keeps blinking. Is there a sensor that possibly tightening the seat covers down might trip it thinking there is a person sitting in the seat? I don't remember it blinking before without the covers when no one was sitting in it, any advice would be appreciated!

Yes there is a sensor, I'm guessing the seat covers are on too tight. Just to make sure buckle the seatbelt, it should stop blinking.
 

·
Premium Member
Was a 05 Tacoma 4x4 DC LB
Joined
·
13,024 Posts
Must be on too tight. Here's how that light works. If enough weight is on the seat and the seat belt is not buckled, then it will blink. Once you buckle the seat belt, it will stay lit and say "On".
 

·
Native Oregonian
07 Tacoma DC LB TRD
Joined
·
785 Posts
I think theres actually two sensors. One in the lumbar area, and one in the seat cushion. Do yourself a favor and do the press test, you'll see.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top