Toyota Nation Forum banner
1 - 7 of 7 Posts

· Registered
96 Avalon
Joined
·
29 Posts
Discussion Starter · #1 ·
Hello Toyotanation!
My door locks, factory alarm, door trigers, trunk relase, keychime with the door open as well as the ring that lights up around the key, dome and maplights and the lights in the front 2 doors, the autoheadlights, and the delay for the power windows after u shut the car off, have all stoped working. I was working on my car and had the 2 rear doors and trunk open for most of the day and at some point while I was not paying attention all the lights where shut off now I do have a 3"LED strip for my dome light and a 32" blue led strip for my trunk light. I work in a custom shop in Winterville, Ohio (First Class Customs) so I know wiring. I do remote starts/alarms daily along with custom stereo and upholstery. I also do paint and body work so i know what im doing be for I say, I was installing my stereo system. Now the system has been in there for 2 years all I did was remove it, tape the positive wire and remote turn on wire off and then relocate my amp to the rear deck and DeadSkin my trunk. Now like I said befor at some point every thing went out on its own because all the stuff was working when every thing was out of the car. Then after a while I noticed all the above things not working.
SO........
I checked every fuse inside the car even the ones under the driver knee panel in the fuse box. Also checked under the hood all the fuses and some relays that i didnt know what they did all where fine. Then I know that the door lock realys click in the passanger kick panel checked 3 realys I found under there all work fine. the lock and unlock wires sit at ground and should alwyas have voltage negative actavaites the door locks on these wires only thing I can think of that I have not checked is the look switch itself. But I dont see how that could be just because of all the other stuff. I would love a wiring diagram for the hole dash fuse box and security system if any one has one. Or any idea where to start.
THANKS FOR LOOKING
PLEASE HELP:help:

Update: Today I checked the relays on the back of the inside fuse pannel and tried swaping around some fuses agin still cant find nothing and nothing seams to be pinched or corated anywhere.
 

· Avarollin?
1996 Avalon XLS
Joined
·
967 Posts
Sounds like the integration relay, or something powering it took a dump. The integration relay is the green box located next to the driver side fuse panel under the steering wheel. You have to remove the plastic/metal knee guard to gain access.

The integration relay controls the chime, dome lighting, and the delays for the windows. It is powered by the 20A dome fuse leading though the 10A gauge fuse.

I know this because once upon a time I had a short of the dome light, which caused the integration relay to nearly catch fire. made haste to remove it, and without it the car was dumb as a brick. It drives, but had no interior lighting, chimes, etc. sounds exactly what you currently have. But I'm not sure how it would've been affected from a power and remote turn on wire. Radio probably also pulls power from the 20A dome fuse (does the radio work?)

location



oops
 

· Registered
96 Avalon
Joined
·
29 Posts
Discussion Starter · #3 ·
thanx

Sounds like the integration relay, or something powering it took a dump. The integration relay is the green box located next to the driver side fuse panel under the steering wheel. You have to remove the plastic/metal knee guard to gain access.

The integration relay controls the chime, dome lighting, and the delays for the windows. It is powered by the 20A dome fuse leading though the 10A gauge fuse.

I know this because once upon a time I had a short of the dome light, which caused the integration relay to nearly catch fire. made haste to remove it, and without it the car was dumb as a brick. It drives, but had no interior lighting, chimes, etc. sounds exactly what you currently have. But I'm not sure how it would've been affected from a power and remote turn on wire. Radio probably also pulls power from the 20A dome fuse (does the radio work?)

location



oops
thank you so much for the input i had this out and it didnt seem to be damaged any where but im going to replace it b/c i didnt know it controlled all that and as far as the raido gos its hard wired to the keycylinder so i dont know if its working at the factory raido plug thank you so much for the input u have been a grate help im going to go the the search for this and if it dosnt work im going to get the factory security box in the pass kick panel and replace that as well
u are by far the smartest avalon guy iv seen on the net iv been seeing ur stuff for quite sum time now its awsome i need to upload som stuff of my avalon so u can see it
thank you for the help :rockon:
 

· Registered
96 Avalon
Joined
·
29 Posts
Discussion Starter · #6 ·
i was going to recheck them its been snowing and cold as hell so i havnt tore the dash back apart but i will be checking the fuses agin here soon b/c i hate not having the alarm and lights b/c i have way to much expencive audio in my car
 

· Registered
96 Avalon
Joined
·
29 Posts
Discussion Starter · #7 ·
WELL Im a dumbass lmao it was that 7.5 dome fuse under the hood
checked the fuses with a testlight both sides were ground thaught one side would be dead and the other 12v i shouldnt get so high lol :)
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top