Toyota Nation Forum banner
1 - 8 of 8 Posts

·
My leather so soft
Joined
·
566 Posts
Discussion Starter · #1 ·
i have this intermittant problem with my antenna not wanting to stay up when i have the stereo on and playing. my amplifiers only work when the antenna is up, so when it is not, i have no sound. i cant figure out the problem, b/c it will work well for a long while, and then go haywire sometimes.
when i knock on the receiver, it will sometimes go back up. so it could be a loose solder, but i doubt that. the receiver is a pioneer deh-p3100.
any of you have a similar issue? it did not come equiped with the premium system, so there is no factory amplifier to bypass.
 

·
Engineer, tinkerer
1997 Camry
Joined
·
75 Posts
when i knock on the receiver, it will sometimes go back up. so it could be a loose solder, but i doubt that.
Probably just a bad connection. Take it out and use a multimeter to check the remote turn on wire that goes to your amp. When the headunit was tapped into the wiring harness, it may have been a poor splice.

If the connection is good there, it may be shorting out somehow, but it seems like that would have blown a fuse.
 

·
My leather so soft
Joined
·
566 Posts
Discussion Starter · #3 ·
well i have checked the remote out and all the connections and even the solders in the headunit and everything is good. nothing is burned out, so im stumped.
 

·
Registered
Joined
·
552 Posts
Perhaps the wire itself is broken somewhere inside it's insulation? That usually only happens to the wires going to doors, but it could be the case here to.
 

·
My leather so soft
Joined
·
566 Posts
Discussion Starter · #5 ·
well the issue with it is the actuall headunit itself is it is not sending voltage throught the remote wire, which would explain why the amps and antenna are not getting signal.
any companies i could send the headunit off to for repair, or am i stuck buying a new one?
 

·
Registered
Joined
·
552 Posts
You could run a switch for the power antenna, or run the remote from a hot with ignition circuit, if you don't feel like buying a new hu.

I don't know of any companies that fix them.
 

·
My leather so soft
Joined
·
566 Posts
Discussion Starter · #7 ·
i might give it a try with a hot wire. thats the remote for the amps? any of you ever try that?
 

·
Engineer, tinkerer
1997 Camry
Joined
·
75 Posts
I haven't done it but yeah it should work. Be sure to put a tiny in-line fuse on the wire.
 
1 - 8 of 8 Posts
Top